Jump to content
HWBOT Community Forums

Recommended Posts

On 1/22/2019 at 5:27 PM, miker2ka said:

Can anyone who has Apex XI tell us the VRM configuration ?

I don't have it (have got a Gene) but it has 16x 60A powerstages compared to 10x of Extreme and Gene. Not sure if they are the same model though. Probably they are also used in non doubled configuration.

We need to wait a few more days til someone like buildzoid gets hold of one board.

 

  • Like 1
Link to comment
Share on other sites

I get code Cc on debug imediatelly.

I tyred one by one and 2 together,same code.

when i put a regular hof stick in pair with a goc oc lab they both get CC code and no boot.

My Gskill (both rgb and non rgb ) work well,the same goes for my non oc lab edition kit,works well.

can one of you guys try bios 0802 and this type of sticks?

Link to comment
Share on other sites

12 hours ago, Achill3uS said:

do you guys think is there any physical disadvantage of gene/apex XI compared to apex X that is responsible to run xp with acpi support? im wondering if it would be ever possible on z390 without asmedia controller.

It's possible to buy an add-in PCIe SATA card with an Asmedia controller.

Link to comment
Share on other sites

Ordered my XI Apex to USA from England. Ebay. Had no other options unless I wanted to buy from Japan and offer one of my fingers to the Yakuza.

Does anyone know if I can take the waterblocks from XI Formula (the ones that just cover the VRMs) and transplant them onto the Apex?

Edited by marco.is.not.80
  • Like 1
Link to comment
Share on other sites

52 minutes ago, miker2ka said:

I think there is no interest in working on a xp compatible bios, so i doubt that we will see one.

 

Xp supported bioses are long time ago not for the mass but for us@hwbot. Ppl are really addicted to SPI 32M here, what was a nice move from asus to cover their needs unofficial and also benefit from their results and use it for marketing. Good for both parties. But since elmor left, i think these kind of things not going thru on the channels like before. *cry out loud*😂

  • Sad 5
Link to comment
Share on other sites

1 hour ago, antome said:

xp works on these cards but without acpi support, with multiprocessor mps the 9900k starts with 8 cores at a fixed frequency

Yes i know , you can install xp but it does not works correctly at all unusable without bios support, very slow and asus turbo v.core does not work , weird behaviour in windows , cpuz reports weird clocks and many other things as i manage to install xp onced on the gene but it started bsod on me , since then i have never bother again . Correction on my last statement  "  xp is not working correctly as it should. "

 

Link to comment
Share on other sites

On 1/31/2019 at 6:33 PM, websmile said:

Is there any chance the 4200 divider on memory will work c12 in the future? I tested this with two different cpus (8086k and 8600k), different settings and it did not work on apex xi, plus I talked to a couple of people using gene with same problem. Tested with bios 0231 and also latest BIOS from asus website, it worked 2 or 3 time out of 100 tries and that simply is not enough for such a good oc board

Does bios 805 fix this issue?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...