Jump to content
HWBOT Community Forums
bolc

Real bench hwbot version

Recommended Posts

I tried to submit my results but it tells me the file I saved : " Invalid data file: Unable to parse the datafile"

the ver is 2.44.

I tried also looging in, I get logged in with my hwbot account, then I start the bench, but it closes at the end after having done the benchs and gathering system info...! as if the automatic uploaded makes it stop, but nothing gets uploaded...
I attach my saved file, in case someone has some clue... the file seems pretty small, 16 bytes. I also got a results.txt file in the bench folder but nothing which gets uploaded either.

Thanks if you have some ideas

20181209074850.rbr

Edited by bolc

Share this post


Link to post
Share on other sites

Version 2.44 should be the correct one. Later versions don't work IIRC. I'm not using this bench anymore but from what I can remember - you must submit your score directly, saving the datafile and uploading it later never worked. Also I recall having similar issues of closing the benchmark by itself after the run. Perhaps try to run the bench first and after it is finished login and submit. But it is just a guess.

  • Like 1

Share this post


Link to post
Share on other sites

I was beta tester for this in the old days, I think 2,43 was last version that worked for submission, but don´t nail me on this. Sadly the development of all realbench versions was ended because the developper made a couple of bad versions and it seems Asus, which financed this, lost patience, which I did as well btw :D

Share this post


Link to post
Share on other sites
49 minutes ago, havli said:

Version 2.44 should be the correct one. Later versions don't work IIRC. I'm not using this bench anymore but from what I can remember - you must submit your score directly, saving the datafile and uploading it later never worked. Also I recall having similar issues of closing the benchmark by itself after the run. Perhaps try to run the bench first and after it is finished login and submit. But it is just a guess.

i tried the method of running the bench then logging, and it did the same.

will try 2.43... :D fingers crossed :o

Edited by bolc

Share this post


Link to post
Share on other sites

I think you have to have internet connections during benchmark to submit - try this if other option fails

Share this post


Link to post
Share on other sites

tried all, with internet on, nothing works :D


2.43 does not give the option to save the file, and login makes the app closes

2.44 gives theoption to save the file, but file is not readable by hwbot, and when login, it closes. this happens even on non oc system, on windows 7 64.

i give up :o:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×