Jump to content
HWBOT Community Forums
mr.wulten

HWBOT Rev8 going live now.

Recommended Posts

On 1/27/2019 at 4:33 PM, Remarc said:

no ryzen r3 2300x  r5 2500x  r5 2600/2600x   r7 2700/2700x are displayed only mobile version

mobile version dublicated in two section

ryzen.JPG

This is correct. Raven CPUs are Zen gen1. AMDs Marketing Team decided to give them 2000er numbers.

Zen+ aka Zen gen 2 will have 3000er numbers BTW.

Share this post


Link to post
Share on other sites
3 hours ago, Strunkenbold said:

This is correct. Raven CPUs are Zen gen1. AMDs Marketing Team decided to give them 2000er numbers.

Zen+ aka Zen gen 2 will have 3000er numbers BTW.

I think the issue is that these CPUs are being listed under both gen 1 and 2. Also, 2000 series desktop chips are missing completely.

Edited by unityofsaints
  • Thanks 2

Share this post


Link to post
Share on other sites
On 2/1/2019 at 12:36 AM, unityofsaints said:

I think the issue is that these CPUs are being listed under both gen 1 and 2. Also, 2000 series desktop chips are missing completely.

Ah now I see this. Yes this is an old bug. Appeared already multiple times in the past. 

IMO it's a problem how the bot handles name strings. For some reason the bot isn't able to handle exact strings. If there is something similar, it just chooses this 

It's like the search engine had always a bug if you search for users. 

Like you search for submissions from user "blablabla". If there is also a user "Blabla". The bot just shows subs from him. But the are no results from the actual "blablabla" query.

Share this post


Link to post
Share on other sites
1 hour ago, miker2ka said:

Any idea why hwbot is incredible slow on firefox?

try turning off the acceleration hw in FF :)

Share this post


Link to post
Share on other sites

alleluia ! thank you !
Chrome, never ! :o

Edited by bolc

Share this post


Link to post
Share on other sites

Today it seems something has happened on the site. Suddenly I am in the extreme league. I do like my apprentice status as I have never run anything beyond DICE which is in the apprentice class.

I cant and will not use LN as it would be illegal to even bring it into my condo..

Share this post


Link to post
Share on other sites

Gotta agree I love rev 8 so much quicker to load only thing it's missing is a more friendly search. For example I type 780ti and get no results, then have to type 780 and select the TI in the list...it's a bit akward. Though to be honest I've gotten used to it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×