Jump to content
HWBOT Community Forums
mr.wulten

HWBOT Rev8 going live now.

Recommended Posts

Yeah this revision looks good, loads fast, feels robust and stable from first moment. Cudos to the team behind all the work!! Time to rack'em points up.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks! I see forum comments are not always loaded on hwbot though. Need to figure out why.

In the meanwhile I've improved the personal page to show a clear distinction between the career and season points:

 

Screen Shot 2019-01-26 at 21.54.00.png

Share this post


Link to post
Share on other sites

 

1 hour ago, richba5tard said:

Yes, always been so and I did not change it.

Before they were general, it said the position between all members of your country of any league, and not the same members of your league in your country... 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Alan_Alberino said:

 

Before they were general, it said the position between all members of your country of any league, and not the same members of your league in your country... 

That’s true. Maybe we can have both? IMO, the position between all members in the team/country regardless the league is more important than the position by leagues

  • Like 1

Share this post


Link to post
Share on other sites

Position by leagues will be irrelevant if leagues are to be juggled next month as planned.

Probably should hold on critique until ALL of the updates are applied.

Edited by Mr.Scott
  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, Remarc said:

old bugs

what's wrong on the second screen? I'll try to fix the one on the first, it's a parser error.

Share this post


Link to post
Share on other sites
22 hours ago, subaruwrc said:

so this classic theme is the rev 8? looking good btw and loads faster then rev 7.

 

20 hours ago, richba5tard said:

Yup, thanks!

 

19 hours ago, Matsglobetrotter said:

Yeah this revision looks good, loads fast, feels robust and stable from first moment. Cudos to the team behind all the work!! Time to rack'em points up.

 

14 hours ago, ShrimpBrime said:

Nice Job Richba5tard! Looks good, everything is nice quick and smooth responsive. 

Thank you.

 

I see you all write that it loads fast and it's very responsive.

What could be the problem for me ?

It takes more than 30 seconds to load the first page and also every page i go through navigating

Seems like it stucks at loading cloudfront.net

Edited by TASOS

Share this post


Link to post
Share on other sites
28 minutes ago, TASOS said:

I see you all write that it loads fast and it's very responsive.

What could be the problem for me ?

It takes more than 30 seconds to load the first page and also every page i go through navigating

Seems like it stucks at loading cloudfront.net

Thats sucks @TASOS, cloudfront is the CDN network of Amazon AWS. They are responsible for getting the static data to you as fast as possible. Is it one specific request which is always slow, or all requests to cloudfront? I hope it's a temp issue for your edge location.

Share this post


Link to post
Share on other sites

@TASOSI have similar issues with the Firefox browserTasos on Win8.1 on the laptop. However the same Firefox version for Win10 on the desktop has no issues. Installing chrome did the trick for the laptop here, maybe worth a try

Edited by Leeghoofd
  • Thanks 1

Share this post


Link to post
Share on other sites
14 hours ago, Antinomy said:

what's wrong on the second screen? I'll try to fix the one on the first, it's a parser error. 

no ryzen r3 2300x  r5 2500x  r5 2600/2600x   r7 2700/2700x are displayed only mobile version

mobile version dublicated in two section

ryzen.JPG

Edited by Remarc
add some info

Share this post


Link to post
Share on other sites

since when superpi 1M, wprime and pifast lost the global points?😱😱

Edited by Achill3uS

Share this post


Link to post
Share on other sites
26 minutes ago, Achill3uS said:

since when superpi 1M, wprime and pifast lost the global points?😱😱

1m and wprime 32m rev7, pifast rev8.

There were threads about benchmarks gaining/losing points

Edited by GeorgeStorm
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×