Jump to content
HWBOT Community Forums

Weird FSE issue??


Recommended Posts

Hi Folks!

Setting up for my next platform, running an x299 dark with a 7940x. Have the chip/mobo figured out to some extent and have the ram dialed in for 3733 and 3800 quad channel 12-12-12-28-240-1T (passes spi32 np at those speeds and settings). I can't seem to quite get 4000 12-12 stable :( I set maxmem to 4096 but after lots of issues, finding 6G works a little better.

Decided to start binning some 1080ti's with Fire Strike Extreme (win10 x64). Am using MSI AB 4.40beta to unlock that little extra voltage using this guide: https://www.overclock.net/forum/69-nvidia/1625653-how-get-voltage-slider-afterburner-working-1080-ti.html

Now..I've played enough to know at what gpu core clock the card can pass FSE (2088 MHz) and am hitting in the 15100-15300 range which seems about right BUT it's SUPER inconsistent! In addition to the 15K subs, FSE is giving scores in the 5k-6k range about 90% of the runs. What the heck??? I've tried running it repeatedly (without reboots in between runs) which has been fine in the past and have also tried a fresh reboot in between each run. Even with a fresh boot, FSE is still returning results in the 5k-6k range over 75% of the time.

Tried reducing the gpu clocks a bit, didn't help. Tried increasing maxmem, didn't help. Tried with stock settings on the 1080ti, same lousy results. Tried at 3800 and 3733, made no difference. Tried uninstalling FSE, rebooting and reinstalling, same. :(

Anyone have experience with this issue or have ideas on a possible cause/solution? Have a big egg on my forehead from pounding my head against the wall so figure best to ask here before I cause any further brain damage. ;)


Link to comment
Share on other sites

Made some progress. Other cards are giving me no issues so played with the problem one again.

Apparently, this one's exceptionally b1tchy. I can adjust voltage and clocks in windows no problem but if I put the gpu clocks higher than where the card wants to run (no driver failure, just slightly beyond where the card gives decent fps), from that point forward am unable to get in a decent run without a reboot. Everything is fine when under max clocks, can run and re-run FSE without issue but, if I go too far, need to reduce the clock and reboot before running it again.

Strange but at least I know now :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...