Jump to content
HWBOT Community Forums
Sign in to follow this  
KaRtA

Bullshooter - Phenom II X6 1090T BE @ 4500MHz - 14min 58sec 641ms SuperPi - 32M

Recommended Posts

Also, why is your CPU being reported as an FX instead of an Phenom II with your 32M Super PI sub?

Checked into this with my CHV-Z and Phenom II 1100T chip, disabled cores to make sure since yours shows disabled cores too - HWmonitor Pro knows the difference, even the trial version can tell and reports it. Took a screenie to illustrate what I came up with.

 

 

HWmonitor Pro.jpg

Edited by Bones

Share this post


Link to post
Share on other sites

It could  be a bug. My i7 8700k is shown as i3 7350k. I uninstalled and reinstalled hwmonitor pro. Result is same. First it was installed on i3 7350k.......so maybe. You can check my screenshot.                                                    https://hwbot.org/submission/4081327_ksateaaa23_cinebench___r11.5_core_i7_8700k_18.68_points

Edited by ksateaaa23

Share this post


Link to post
Share on other sites

Hmmm.... Could be a bug with HWmonitor Pro.
Registering the CPU in use when installed and never changing, it's certainly possible. Since I did that with my setup I can swap CPUs over to another type to confirm. Hopefully this doesn't mean you'd have to reinstall a new OS each time you swap chips. 😫

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...