Jump to content
HWBOT Community Forums

The official BenchMate support thread


Recommended Posts

  • Replies 395
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

BenchMate 0.10 is finally here! New benchmarks, Splave's ColdbugMate, benchmark integration completely rewritten, full Windows 7 compatibility, an auto-updater, fancier result screenshots,

BenchMate 0.9 is here! After six weeks of (absolutely necessary) legwork I'm finally releasing the next major version of my Benchmark Verfication Software. All reported bugs have been fixed, a go

BenchMate 0.10.5 is available for download. 👇 This is probably the last release for 2019 as I am as exhausted as one can be. It was a good year though, but as unhealthy as an out-of-control

Posted Images

On 2/12/2020 at 12:20 AM, _mat_ said:

Looks like a HWiNFO issue to me. Can you submit a bug report, I will forward it to the HWiNFO dev so he can fix it?

I did, just second ago. 

Did fresh install of Win7 with all drivers. Still same problem. 

I would love to join some challenges, but i can't cause of error :(

 

PS. During bugreporting HWinfo crashed. 

 

bug.png

Edited by tomekmak
Link to post
Share on other sites
On 2/13/2020 at 1:32 AM, tomekmak said:

I did, just second ago. 

Did fresh install of Win7 with all drivers. Still same problem. 

I would love to join some challenges, but i can't cause of error :(

 

PS. During bugreporting HWinfo crashed. 

 

bug.png

By any chance there is a way to use other version of benchmate (where to download older BM) or fix this issue ?

Link to post
Share on other sites
23 hours ago, tomekmak said:

By any chance there is a way to use other version of benchmate (where to download older BM) or fix this issue ?

I doubt it will work with an old version, nothing has been changed in this regard. Can you download HWiNFO and enable the debug mode there to acquire a HWiNFO.DBG file and upload it here? Your bug report sadly didn't upload this file.

Here's a how-to to get the debug file: https://www.hwinfo.com/forum/threads/read-this-before-submitting-a-report.241/

Link to post
Share on other sites
57 minutes ago, _mat_ said:

I doubt it will work with an old version, nothing has been changed in this regard. Can you download HWiNFO and enable the debug mode there to acquire a HWiNFO.DBG file and upload it here? Your bug report sadly didn't upload this file.

Of course. 

I send PM to You with dbg.

 

Edited by tomekmak
Link to post
Share on other sites

If you are having trouble with BenchMate crashes due to HWiNFO, you can try to enable or disable the "High Definition Audio" setting in BIOS. I've already worked on a fix with Martin from HWiNFO and it will ship with BenchMate 0.11.processed.thumb.jpeg.96b3d3d081f9e9195ccaf5e6060c283c.jpeg

Link to post
Share on other sites
12 hours ago, OverclockedTurtle said:

the box to enable HWinfo for GPUPI v3.2 / v3.3.3 is grayed out, I can't submit my record :(

You don't need it, BenchMate detects the hardware and sensor data during the run. And don't submit anything with GPUPI, do it with BenchMate => Save Result.

Link to post
Share on other sites

Yes, sure. It has also been added to the rules.

It's either BenchMate, Windows 7 or HPET system-wide enabled (if the benchmark uses QPC) for all platforms that suffer the APIC timer bclock bug (Intel Pre-Skylake, AMD).

Edited by _mat_
Link to post
Share on other sites
27 minutes ago, _mat_ said:

Yes, sure. It has also been added to the rules.

It's either BenchMate, Windows 7 or HPET system-wide enabled (if the benchmark uses QPC) for all platforms that suffer the APIC timer bclock bug (Intel Pre-Skylake, AMD).

Great that solves a lot of issues:-)

The rules are not clear yet to me. The Benchmate part only refer to AMD processors. Meanwhile the screenshot concerning Win8/10 clearly indicate that we can not.

ms
Link to post
Share on other sites

Just ignore the 2nd bullet point with the benchmark/platform matrix IF you are using BenchMate, Windows 7 or Intel Skylake+.

If you are using Intel before Skylake on Windows 8/10 without BenchMate, you need to check the matrix. Only certain benchmarks are valid in this combination.

Link to post
Share on other sites

Hey was wondering if anyone could help me trouble shoot this issue I am having. 

Sys config: p55 FTW (a74 bios) i3 530 windows 10 1909 (have tried another older version) 

I have HPET enabled and I believe I have the right config all around though I may be mistaken (*shrugs)

I can launch benchmate it will run the checks then benchmate launches. The timer check readout in the top of the application then does it thing tells me system is ready to bench. Go to start a application within benchmate and it jumps over to the running box (process tree within task manger changes and even pops up a second tree for a sec) then within a few seconds both the task manager process tree and the listing in the running box of benchmate application disappear. This leaves benchmate running but the app I went to launch to never start and run. I can manually launch all the programs from within the app folder and they run. Running as admin has no effect on it either. No error messages just a crash to desktop like experience in a way but benchmate is still running.

Any ideas? 

 

Link to post
Share on other sites

Your CPU doesn't support the AES-NI instruction set which is currently necessary to do all the security features fast enough so they have no impact.

That said the upcoming version is shortly from being released and will introduce full backwards compatibility for old CPUs. As soon as I have fixed all bugs, it will be available for download.

Link to post
Share on other sites
  • 5 weeks later...

I've been running Benchmate lately, great tool.

I notice that for SuperPI the Finish dialogue window will not automatically close unless you click 'OK'. If you don't, there will be multiple windows. Is this expected behavior?

1411709123_benchmatebug_2.thumb.png.8f6d0619341f086ed9f9d12d4a57c058.png

Link to post
Share on other sites

It is expected behaviour for now. You can close old finish windows at any time.

The advantage of using a modeless message box (instead of a modal one in the original code) is, that it does not disable/block the main dialog. So you can freely move the SuperPi window, which is normally pinned down to its position. You can also close the application at any time without the need of closing message box first.

The disadvantage is that it's a bit confusing. To mitigate that I could close any old message boxes when a new run is started. I've put it on the list, it sure is a better solution!

  • Like 1
Link to post
Share on other sites

@_mat_

A bit confused here. Help will be appreciated.

Preparing my Asus X570 Impact with 3900X and 3950X for benching.

I hear opinions here and there and I would like some responsible answer from the man responsible for Benchmate.

Is benchmate obligatory for benching Ryzen ( AMD ) processors on Windows 10 ?

If yes, What is the latest version of Benchmate to use and where can I download it from ?

And what about benchmarks that are NOT covered by Benchmate ( Geekbench for instance ).

Are those run without Benchmate or they are totally forbidden ?

Thanks man :)

 

Link to post
Share on other sites

The rules of HWBOT specify what can and can't be used to create a valid result for its database.

That said, the rules have already been properly updated for the possible use of BenchMate.

CINEBENCHR15/R20 for example: https://hwbot.org/news/9946_application_94_rules/

Benchmarks that are not supported by BenchMate can either be benched anyway because they have proper timer validation (3DMark Timespy for example) or can only be benched using Windows 7. Again, this is defined by HWBOT and their rule set for each benchmark.

You can download the latest version here: https://benchmate.org

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...