Jump to content
HWBOT Community Forums
Lopata

The official HWBOT Team Cup 2019 - SC4: DDR4 thread.

Recommended Posts

Did you immediately install the chipset drivers after you got into the OS?  The drivers it needs are in that package.

Share this post


Link to post
Share on other sites
14 minutes ago, CjMitsuki said:

Did you immediately install the chipset drivers after you got into the OS?  The drivers it needs are in that package.

This is getting a bit off-topic... but, it never made it to the desktop - it couldn't get past the last stage of the install which is when it configures the hardware.

Share this post


Link to post
Share on other sites
Posted (edited)

That 4-6-8 core x265 stage seems a bit drunk... For some reason you can use 2x 8core CPUs :D

 

468core.PNG

468core2.PNG

EDIT: Same might apply for AM3 gpupi 2-4-6, not sure though but please check :)

Edited by TAGG
  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, TAGG said:

That 4-6-8 core x265 stage seems a bit drunk... For some reason you can use 2x 8core CPUs :D

 

468core.PNG

468core2.PNG

EDIT: Same might apply for AM3 gpupi 2-4-6, not sure though but please check :)

After a quick look this is happening on my team as well, I wouldn't expect that to be normal behavior.
image.thumb.png.e4029382ec1f00467fbb9ec0f519c605.png

Share this post


Link to post
Share on other sites
Posted (edited)
On 8/3/2019 at 6:56 PM, Bilko said:

From how I understand it atm Raven Ridge and Picasso are fine on 10 but Matisse isn't (outside of the usual 3DMark, x265, Benchmate)

So Matisse, Pinnacle Ridge and Summit Ridge are all in the same boat.

I would not count on that at all. AMD CPUs are using their LAPIC timer for the System Clock Interrupt in Windows 8+. That timer completely depends on the ref clock. The same goes for the TSC on AMD, it's basically the same timer source as the LAPIC timer. So if there is any possibility to change the ref clock, it will result in skewed benchmark results.

Edited by _mat_

Share this post


Link to post
Share on other sites
On 8/2/2019 at 2:19 AM, CjMitsuki said:

Yeah, i suppose I will have to do that with R20 but during the benchmate  comp I didnt have a problem uploading from the benchmate software.  It always immediately linked to the comp.  I also found a bug with custom resolutions through the Nvidia display settings.  I have a 1920x1080 monitor and you cant fit CB R20 on it so I used nvidia settings to make a 4k resolution to fit it all on there.  Well, it seems that benchmate doesn't recognize the resolution change and benchmate cut most of the screenshot out.  Ill have to report it to Mat when Im home from work in a few hours so I can replicate it and confirm what it looks to be doing.  The bench was just a rough trial bench so not worried about losing that score.  Looks like manually uploading Cinebench runs will have to be how it is until the problem is patched.

BenchMate can't link to any competition, HWBOT doesn't support that via its submission API.

Regarding the custom resolution, that's an NVIDIA feature that obviously reports the wrong parameters to the WIN32 API functions. It's neither a BenchMate nor a Windows 10 fault, that one's all on NVIDIA. I'll see if I find a way around. BenchMate already uses NVAPI to detect special NVIDIA features like SLI. There will surely be a way to detect this, but don't count on it soon. My list is pretty long. :(

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, _mat_ said:

I would not count on that at all. AMD CPUs are using their LAPIC timer for the System Clock Interrupt in Windows 8+. That timer completely depends on the ref clock. The same goes for the TSC on AMD, it's basically the same timer source as the LAPIC timer. So if there is any possibility to change the ref clock, it will result in skewed benchmark results.

Wasn't meaning anything to do with ref clk, it's more the APUs are alot harder to get working on Win 7 (if at all) so it's either they are allowed on 10 and the mods keep an eye out for stray results or they get banned from the site.

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

I'm sorry I keep asking this EVERY YEAR but I like to have it verified :) - Use 2 processor core(s) in total - This wording implies that you can use a 4-6-8-++ CPU and disable all but 2 cores enabled. If it is for Dual Cores only, it should read: Dual Core Processors Only with HT Disabled.

Thank You

Edited by MaddMutt
clarification

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, MaddMutt said:

I'm sorry I keep asking this EVERY YEAR but I like to have it verified :) - Use 2 processor core(s) in total - This wording implies that you can use a 4-6-8-++ CPU and disable all but 2 cores enabled. If it is for Dual Cores only, it should read: Dual Core Processors Only with HT

But disabling cores is not just explicitly banned for comps, but for all of HWBot (where it matters).

Although, admittedly it isn't on the stage rules itself.

Edited by Noxinite

Share this post


Link to post
Share on other sites
1 hour ago, MaddMutt said:

I'm sorry I keep asking this EVERY YEAR but I like to have it verified :) - Use 2 processor core(s) in total - This wording implies that you can use a 4-6-8-++ CPU and disable all but 2 cores enabled. If it is for Dual Cores only, it should read: Dual Core Processors Only with HT Disabled.

Thank You

'Use 2 processor core(s) in total' means you should use a dual core or an unlocked single core CPU. The same goes for the 3 core CPU stage.

Disabling cores to enter lower core count rankings/competitions is never allowed on HWBOT.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

You mean just opening the SPD tab will make the stick info get populated in the validation link?

 

ahh - that's a good idea TAGG - thanks. I'll try that.

Edited by Dead Things

Share this post


Link to post
Share on other sites
51 minutes ago, Dead Things said:

You mean just opening the SPD tab will make the stick info get populated in the validation link?

 

ahh - that's a good idea TAGG - thanks. I'll try that.

No. I meant you need a SPD tab in your ss for any comp bench that has to do with memory.

  • Thanks 1

Share this post


Link to post
Share on other sites
would be fun if we had some separation between threads and cores in some stages so we could use the true CPUs that dont use the threads also. i got a few of 4,6,8 cores to add to the mix .

Share this post


Link to post
Share on other sites
On 8/20/2019 at 6:48 AM, Matsglobetrotter said:

would be fun if we had some separation between threads and cores in some stages so we could use the true CPUs that dont use the threads also. i got a few of 4,6,8 cores to add to the mix .

i think its a bit late to change it now :P will have to wait for country cup or team cup next year

  • Haha 1

Share this post


Link to post
Share on other sites
On 8/23/2019 at 5:26 AM, Jumper118 said:

i think its a bit late to change it now :P will have to wait for country cup or team cup next year

🙂 no worries.. The team putting together the competitions are creative 🙂 Meanwhile getting a few more CPU's 

  • Like 1

Share this post


Link to post
Share on other sites
On 8/3/2019 at 5:53 PM, Leeghoofd said:

The AMD APUs you mentioned are authorized for Win10,, Summit Ridge is not (without Benchmate supported benchmarks), so for AM3 usage eg you will need to run 7 on eg 1700X

Follow up on this, there are a numbers of invalid subs with Ryzen non-APUs on Win 10. Could this be cleaned up before it gets out of hand?

  1. https://hwbot.org/submission/4219889_snegovick_aquamark_radeon_rx_580_351729_marks
  2. https://hwbot.org/submission/4230893_stingeryar_aquamark_radeon_r9_nano_331931_marks
  3. https://hwbot.org/submission/4208928_pryde_aquamark_radeon_vii_362832_marks
  4. https://hwbot.org/submission/4224573_bilko_aquamark_radeon_rx_5700_xt_346164_marks
  5. https://hwbot.org/submission/4223646_johni5_aquamark_radeon_rx_5700_xt_326683_marks
  6. https://hwbot.org/submission/3953413_mackerel_aquamark_radeon_rx_vega_56_289487_marks/
  7. https://hwbot.org/submission/4232663_martin_white_aquamark_radeon_rx_590_262781_marks
Edited by unityofsaints
  • Thanks 1

Share this post


Link to post
Share on other sites
7 hours ago, unityofsaints said:

Any idea why my FS sub got pulled from the comp?

https://hwbot.org/submission/4213802_unityofsaints_3dmark___fire_strike_radeon_rx_vega_8_mobile_2657_marks

Systeminfo is up to date, rigpic attached. I don't see any issues. Easy to rebench, just wanna know for next time. 

Quote

A VALID Futuremark verification link is required (systeminfo 5.17 or newer)

Your link has unknown hardware and Tess off.

Share this post


Link to post
Share on other sites
2 hours ago, Bilko said:

Your link has unknown hardware and Tess off.

Tess off is allowed for FS though? Unknown hardware may be unavoidable on this laptop.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...