Jump to content
HWBOT Community Forums
cbjaust

The official HWBOT Team Cup 2019 - SC1: DDR1 thread.

Recommended Posts

Posted (edited)

Why does this entry: 4209716_darthresin_cinebench___2003_core_2_quad_q9700_1678_points and this entry: 4209706_yosarianilives_cinebench___2003_core_2_quad_q6600_1505_points have the exact same rig picture? Also these two scores on LN2 were apparently done 3 minutes apart on apparently the same hardware with the exact same desktop...

Edited by cbjaust
added links

Share this post


Link to post
Share on other sites
6 minutes ago, cbjaust said:

Why does this entry: https://hwbot.org/submission/4209716_darthresin_cinebench___2003_core_2_quad_q9700_1678_points and this entry: https://hwbot.org/submission/4209706_yosarianilives_cinebench___2003_core_2_quad_q6600_1505_points have the exact same rig picture? Also these two scores on LN2 were apparently done 3 minutes apart on apparently the same hardware with the exact same desktop...

 

1 minute ago, Leeghoofd said:

@Darthresin   @yosarianilives

any inputs on the raised topic ?

Was a group bench session, can understand the confusion

Share this post


Link to post
Share on other sites
Posted (edited)

So......in less than 3 minutes, you had a LN2 bench done, stripped of pot, processor changed, pot remounted, and a second bench done?

No confusion here.

Edited by Leeghoofd
  • Confused 1
  • Sad 1

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, Mr.Scott said:

So......in less than 3 minutes, you had a LN2 bench done, stripped of pot, processor changed, pot remounted, and a second bench done?

Bullshit

No confusion here.

I mean... they could be running with the pot just standing on the CPU (I've done that before binning) and since the runs are at basically at stock it doesn't seem impossible I guess. Just gonna try seeing a way its plausible. I'm 99% sure they'll rerun if enough people complain, its not like either score is particularly impressive.

Edit: Also joining the complaining party since I wanna see runs that aren't basically stock...

Edited by ground1556

Share this post


Link to post
Share on other sites
Posted (edited)
1 minute ago, Mr.Scott said:

That's not the point.

 

We subbed at end of session, what's the confusion? If you refer to system time, the cmos battery must be bad, system clears cmos when it loses psu power so time goes back to 12 am when system restarts. Board sharing is allowed no?

Edited by yosarianilives

Share this post


Link to post
Share on other sites
1 minute ago, yosarianilives said:

We subbed at end of session, what's the confusion?

windows time is 12:08 and 12:11 which does appear a little odd

  • Thanks 1

Share this post


Link to post
Share on other sites
Just now, ground1556 said:

windows time is 12:08 and 12:11 which does appear a little odd

 

1 minute ago, Mr.Scott said:

LOL

You are a master of deflection.

Sorry, realized what you were really asking about after I answered. Edited answer above, but basically board resets cmos when it loses psu power, we turned off the psu when we swapped cpus and didn't bother to fix the time in bios so it always posts initially at 12 am. We had done some testing on a p4 and found that this board will post right up at it's max allowed set of 300 fsb so we didn't take a lot of time OCing it.

Share this post


Link to post
Share on other sites
Posted (edited)

I mean rather than just speculating and beating around the bush, either say they are cheating or get the bananana on somewhere?

Edited by Leeghoofd
  • Thanks 2

Share this post


Link to post
Share on other sites
21 minutes ago, Mr.Scott said:

You can buy lots of batterys after collecting on sold subs.

Sorry, I'm speculating. Sub was probably just given away.

I'm curious who you think sold the sub to who :) 

 

You're wrong but I'm curious who you think is less likely to run a bench, this should be funny

Share this post


Link to post
Share on other sites

Funny but why such a low clock speed?

You're only giving the hint away that end result sandbagged subs will be submitted later. 

 

Share this post


Link to post
Share on other sites
4 minutes ago, ShrimpBrime said:

Funny but why such a low clock speed?

You're only giving the hint away that end result sandbagged subs will be submitted later. 

 

The bios only allows to set up to 300 fsb. Set fsb only gave us 5ish fsb, likely due to memory timings trained not allowing much movement. Am currently researching to see if there's a way to get more fsb, or if I can figure out modding this bios. So far the only modded bios I've found for the board gives the 5:4 memory divider instead of the 3:2 divider that you get forced with 1066 fsb chips. If you know of a bios that gives me what I want or know about modding AMI bios I would always appreciate :)  Also looking to get it to force yorkies to post at 266 fsb so I don't need to pad mod them to get a post.

Share this post


Link to post
Share on other sites
11 minutes ago, keeph8n said:

I mean rather than just speculating and beating around the bush, either say they are cheating or get the fuck on somewhere?

Can't prove any of it positively, that's why.

 

Share this post


Link to post
Share on other sites
2 minutes ago, yosarianilives said:

The bios only allows to set up to 300 fsb. Set fsb only gave us 5ish fsb, likely due to memory timings trained not allowing much movement. Am currently researching to see if there's a way to get more fsb, or if I can figure out modding this bios. So far the only modded bios I've found for the board gives the 5:4 memory divider instead of the 3:2 divider that you get forced with 1066 fsb chips. If you know of a bios that gives me what I want or know about modding AMI bios I would always appreciate :)  Also looking to get it to force yorkies to post at 266 fsb so I don't need to pad mod them to get a post.

Sorry I'm not into Intel processors. So any suggestions I have would be to buy a better motherboard.... 

 

Share this post


Link to post
Share on other sites
Just now, Mr.Scott said:

Can't prove any of it positively, that's why.

 

I live about 2 hours away from Darth so sometimes we bench together. Didn't realize there was an issue with using the exact same rig pic when only the cpu was swapped. Next time we'll make sure to get a pic of the rig from a different angle for each cpu used on the same board/mem/psu/gpu/pot combo.

Share this post


Link to post
Share on other sites

Not sure on hw sharing rules specifics. It is after all a competition and not just benching for fun. 

 

Share this post


Link to post
Share on other sites
Posted (edited)

You have to make sure that both of you are in a picture, make a video of the team session…. lots of ways to prove or not prove anything.

Be warned as all of the above will be monitoring your future steps!

Edited by Leeghoofd
  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, Leeghoofd said:

You have to make sure that both of you are in a picture, make a video of the team session…. lots of ways to prove or not prove anything

We'll take our scores down for now and rebench

Edited by yosarianilives

Share this post


Link to post
Share on other sites

I run a lot of boards with no CMOS battery, am I a cheater now?  If someone fails to take a group photo at a group session, are they legit as long as they change the system time?  What a stupid thing to get hung up on.

More to the point, are there not rules against making these kind of nasty accusations in such a public way?

I have a lot of problems with yos but he's not a cheater, he's had multiple bench sessions with darth before.  Don't dispute that he's an idiot who needs to document them properly but only because I hold r/oc to a higher standard than some people who will pull strings to get known cheaters unbanned.  I take serious issue with the conduct of @Mr.Scott in this thread.

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, mickulty said:

 

 

Giving away subs = cheating

You said it.......I didn't.

 

I also dig the rig pic shown is running a P4 641 on it.

Not even a pic running either of the mentioned CPU's. lol

Edited by Mr.Scott
  • Haha 1

Share this post


Link to post
Share on other sites
12 minutes ago, Mr.Scott said:

I also dig the rig pic shown is running a P4 641 on it.

Not even a pic running either of the mentioned CPU's. lol

You must've missed the comment where I said we did testing on a p4 (needed it to flash a newer bios). But honestly what outward physical difference is this rig gonna have with cpus switched and nothing else changed?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...