Jump to content
HWBOT Community Forums
marco.is.not.80

The official Cheapaz Chips Round 1 HD5770 thread.

Recommended Posts

1 hour ago, ShaggySVK said:

Is Systeminfo Monitoring required to have enabled while running 3DM Firestrike? Cannot get past systeminfo scanner stopped working error in every OS if monitoring in 3DM is enabled. 

Did you try using older version of system info? I have ran into issues with the newest versions not always cooperating with legacy gpus.

  • Sad 1

Share this post


Link to post
Share on other sites

Just realised rules dont specify systeminfo version for Firestrike, only for 3DM 11. Didnt find any other 5.26.xxx except 5.26.809. Older versions worked for me fine too. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, ShaggySVK said:

Just realised rules dont specify systeminfo version for Firestrike, only for 3DM 11. Didnt find any other 5.26.xxx except 5.26.809. Older versions worked for me fine too. 

Post which version worked for you on 3d11 and FS, maybe we can get an update to the rules if 5.26 is causing issues.

  • Like 1

Share this post


Link to post
Share on other sites

Other 2 users seem to have no problems with Firestrike with 5.26 systeminfo running, hardware monitoring can be turned off...

Anyway the general rules were updated a while ago with 5.26 systeminfo only for all of the FM benchmarks, will add it to the compo rules (my bad)

  • Sad 1

Share this post


Link to post
Share on other sites
8 minutes ago, bigblock990 said:

Post which version worked for you on 3d11 and FS, maybe we can get an update to the rules if 5.26 is causing issues.

We can lower to 5.25 but I need more input than just a stand alone case, cbjaust and Nwalm seem to be okay with 5.26

  • Confused 1

Share this post


Link to post
Share on other sites

3DM11 works fine with latest 5.26 systeminfo. But Firestrike is causing issues -Nwalm also had monitoring disabled (which solves the error) second workaround is to use win 10 and wait for firestrike to load which takes 30+ minutes with Monitoring enabled(monitoring disabled loads normally and works). Win 7, 8, 8.1 and WS12 crash on error mentioned before(during systeminfo scan).

  • Sad 1

Share this post


Link to post
Share on other sites
On 3/1/2020 at 10:14 PM, Leeghoofd said:

Just try to be the best of your cooling category.... if everybody would only bench if they were sure to win it would only be the same 3 people benching and grabbing a prize right.... it's all about having fun & sharing things...

might be good to make something like an "honorable mention" for best air/water/above zero user in each competion that include extreme cooling, so that everyone could have a goal ?

Share this post


Link to post
Share on other sites
56 minutes ago, TheQuentincc said:

might be good to make something like an "honorable mention" for best air/water/above zero user in each competion that include extreme cooling, so that everyone could have a goal ?

Honorable mention is coolest/best mods done, although usually that's also the person in first...

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, d0minat0r said:

My second card have CB at -10 can any voltage can avoid CB or need other card?

Is it hynix Samsung or elpida? Maybe can try hawk bios

Share this post


Link to post
Share on other sites

I have two card and both hawk one samsung one hynix. Card with samsung memory die on water 10s after finishing vantage run an hynix card have cold bug. Maybe try another bios

Share this post


Link to post
Share on other sites

Took out the HD5770 1GB from an old MacPro, repasted it, but I'm having issues booting with it in my rig, anyone knows if it's related to it not being in the MacPro (know Apple pulled a few stunts like that tin the past). I really would like to join in on the fun. (first challenge I would get in)

IMG_20200304_204540.jpg

Share this post


Link to post
Share on other sites
12 minutes ago, Splave said:

MAC ROM won't work on PC need to flash it

gotta love apple

  • Haha 1

Share this post


Link to post
Share on other sites
2 hours ago, Splave said:

MAC ROM won't work on PC need to flash it

 

I had my doubt it was the issue given it was running fine in the mac pro. Welp, guess it's time to find a bios then. Thank you for the answer I wasn't exactly sure.

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Matsglobetrotter said:

hmm seems im the only one who found a 5770 with just 512 MB and its not even in the database as separate card ...

GPU-Z info plz

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/3/2020 at 6:33 PM, ShaggySVK said:

3DM11 works fine with latest 5.26 systeminfo. But Firestrike is causing issues -Nwalm also had monitoring disabled (which solves the error) second workaround is to use win 10 and wait for firestrike to load which takes 30+ minutes with Monitoring enabled(monitoring disabled loads normally and works). Win 7, 8, 8.1 and WS12 crash on error mentioned before(during systeminfo scan).

 

On 3/3/2020 at 3:37 PM, Leeghoofd said:

Other 2 users seem to have no problems with Firestrike with 5.26 systeminfo running, hardware monitoring can be turned off...

Anyway the general rules were updated a while ago with 5.26 systeminfo only for all of the FM benchmarks, will add it to the compo rules (my bad)

Here on Win7 the firestrike loading is very very slow, not 30 minutes but 5-10 minutes for sure without disabling monitoring, but I don't know why the FM link says "Hardware monitoring was disabled. Results without hardware monitoring data are not eligible for the 3DMark Hall of Fame." https://www.3dmark.com/3dm/44618679

I didn't try win10

Edited by superpatodonaldo
  • Sad 1

Share this post


Link to post
Share on other sites

I think that's because the Hardware Monitoring part of SytemInfo crashes silently at the loading screen before the benchmark runs. Thus the result has hardware monitoring disabled even though it's selected in the options to be on.

Share this post


Link to post
Share on other sites

K guys dont forget them FM/UL links plz, I gave the ones who forgot a heads up, make sure it is there on sunday otherwise the score will be removed.

I saw a few Time measurement data errors, this means it will result in your score removal!!!

Share this post


Link to post
Share on other sites

Where the rule says the latest 3DMark11 is required, it means version 1.0.179.0 right?

image.thumb.png.256c16135cbf4d37df69ab678fe1eda1.png

Share this post


Link to post
Share on other sites

there's a small hickup on some setups with the latest 3dmark releases and Win7, so we are a bit leanient, but systeminfo 5.26 is a must

  • Sad 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...