Jump to content
HWBOT Community Forums

Asus Post Code: 00 CPU Dead


FUGGER
 Share

Recommended Posts

I have been around a few years and I have seen and killed a few CPU's in that time.  I enjoy is a good challenge and one of my oddities is figuring out if I can revive from post code 00 and what I tried successfully to recover.

It helps to have a known good CPU to test but that's not always possible.

After you confirm the obvious of reseating,  no bent pins, and tried a different board to no avail, there is still things you can try.  

When you press the power  button the fans come on?  They should come on high speed and quickly rev down.  If they don't rev down press the reset button(it should not work), If not use the restart button or the bios reset button to force restart. Keep trying about 20 times.  Watch for post code movement, listen for fan rev down. Hopefully your post code will recover and bring you back to EE, just hold the power button to power it off and back on, you should post back and enter bios to make an adjustment in vcore, ram speed, disable cores, and more.  If this method works for you and you can get to post the chances are it was damaged during OC.  What you will find out is you can keep restarting and everything will seem ok until you let it sit overnight and you will need to do the reset a bunch of times again to post.

If your fans don't rev down:

Pull the battery for a minute

Try BIOS 2 if you have one

Try each memory slot

Let mobo sit on at 00, wait for it to shut off on its own.  The machine shut down instantly after when you press the power button, don't get discouraged, pull the battery for one minute and start over.

Second CPU method, usually the mobo will sense CPU change but chances are your not getting that far. 

Go into bios with good CPU, set vcore to 1.4v, turn off all cores except one, turn off HT, go into devices and disable everything, set ram speed to 2666Mhz and auto timing.  Then swap to deaded CPU.

I will edit down my video demonstration of recovering a 00 CPU.

This is my dead core machine also recovered from that I still use at work today, this CPU has a dead core and will post 00 if BIOS is reset.

https://hwbot.org/submission/2807666_fugger_3dmark_vantage___performance_geforce_gtx_titan_x_72299_marks 

I have a 2600K that is also similar and recovers after warming up at post code 00 for a minute and 20 resets.

Once these CPU's are posted they will restart fine, its just when they sit again for a few hours they can return to 00.

  • Like 1
Link to comment
Share on other sites

I WILL post a video of this poor chip and it recovering from post code 00. I was told that if it posts I could have it.

Well I own the chip and I am posting from it now, not sure what stopping me from RMA'ing it as it is a retail.  

Thanks Willard!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...