Jump to content
HWBOT Community Forums

ROG Maximus XII Apex


Recommended Posts

I updated my board before ever installing 11th gen cpu,
The mistake I made was only using bios flashback for every flash
I was of the impression since APEX IX that is the way to go to make sure everything gets updated
So once I installed the 11600k it went through long bios is updating sequence and longer blackscreen
Switching back to 10th gen didn't help, the "damage" was already done
and by damage I mean 2nd bios chip not responding to Start button
Must use external flasher to repair this via SPI header and bios 1/2 jumper
Standard stuff for most of us here. I use Rasp Pi usually but have used EVC2 with some success
Problem is I do not have SPI Booster so the Pi is more reliable
I think this is the latest bios (2201) posted by SafeDisk at 11th gen cpu thraed at OCN

ROG-MAXIMUS-XII-APEX-ASUS-2201.7z

Edited by GtiJason
  • Like 3
Link to comment
Share on other sites

That makes sense.

I think I did both Flashback and EZ flash as I know each leaves things untouched. Like using EZ flash will leave your bios Favs the same(if you customize them) so it obviously is not "touching" everything in the bios.

That why I usually just used Flashback and I thought it was the most thorough but then I would do EZ flash also because I had a feeling each was doing something the other wasn't. Sure enough it was true, Flashback was missing the microcode it seems with 11th gen.

Edited by bscool
  • Like 1
Link to comment
Share on other sites

6 hours ago, GtiJason said:

I updated my board before ever installing 11th gen cpu,
The mistake I made was only using bios flashback for every flash
I was of the impression since APEX IX that is the way to go to make sure everything gets updated
So once I installed the 11600k it went through long bios is updating sequence and longer blackscreen
Switching back to 10th gen didn't help, the "damage" was already done
and by damage I mean 2nd bios chip not responding to Start button
Must use external flasher to repair this via SPI header and bios 1/2 jumper
Standard stuff for most of us here. I use Rasp Pi usually but have used EVC2 with some success
Problem is I do not have SPI Booster so the Pi is more reliable
I think this is the latest bios (2201) posted by SafeDisk at 11th gen cpu thraed at OCN

ROG-MAXIMUS-XII-APEX-ASUS-2201.7z 10.24 MB · 0 downloads

Thank you amigo Jason 👍 , i still do not feel confident flashing blind bios files without knowing what they have changed or do for rkl cpus after all this bios bricking bios stuff as this is for a un touched new Apex 12 😬 i have had sitting here for a very long time. Do you know if Apex 12 with rkl cpu will support pci express 4.0 ?   appreciate it bro.

Link to comment
Share on other sites

Guest endpunkt
On 6/11/2021 at 6:39 PM, chispy said:

Thank you amigo Jason 👍 , i still do not feel confident flashing blind bios files without knowing what they have changed or do for rkl cpus after all this bios bricking bios stuff as this is for a un touched new Apex 12 😬 i have had sitting here for a very long time. Do you know if Apex 12 with rkl cpu will support pci express 4.0 ?   appreciate it bro.

Can I ask what risk for me. iirc my apex 12 has a 0098 bot bios. Is it bricked changed to something else?

 

Link to comment
Share on other sites

On 6/17/2021 at 9:21 AM, superpatodonaldo said:

some questions about rkl and M12A (first time hand on it)

- removing uCode is needed?

- rkl bin: not so LN2 here, what are recomended voltages for H2O or SS?

- vccio mem oc, vccio vccsa: how to set?

- imc on A0 b-die: some tips?

thank you very much in advance :)

bumping my questions :D

need to remove all patches? if yes, after that just flashback or is it possible to rename bios (Asus BIOS renamer) and flash via bios tool?

voltages?

A0 B-die tips?

thank you very much :)

mmt.png

Edited by superpatodonaldo
Link to comment
Share on other sites

On 6/17/2021 at 2:21 PM, superpatodonaldo said:

some questions about rkl and M12A (first time hand on it)

- removing uCode is needed?

- rkl bin: not so LN2 here, what are recomended voltages for H2O or SS?

- vccio mem oc, vccio vccsa: how to set?

- imc on A0 b-die: some tips?

thank you very much in advance :)

- IDK with the uCode. Sorry 😔

- For all core on AIO I'll set 1.3v vCore. Search for CPU freq & Ring with R20 test. Above 1.3v my cooler can't handle it.
Single core light load bench I can go as high as 1.55v vCore

- Golden rule (From M13A thread - Shamino) for on air MAX is 1.45v for VCCIO Mem OC, 1.6v vSA. VCCIO1 can leave auto or 1.05v

- Same as the other Intel DDR4 with A0. But maybe I expect you'll want to run Gear1 for A0 mem. On Gear1 the limiting factor on air is the your IMC first compared the memory. ( I'm talking when your memory binned & can run at 4100+ C12 for example ).
Can go tighter than before on some timing value. Especially on tRAS & tRFC

  • Thanks 1
Link to comment
Share on other sites

no need to remove ucode, i cannot tell you whats needed to backport the spi bios for m12a

i tried also removing all of them and some of them, in both cases flashback wont work after and only spi header flash to get it working again.
 

  • Like 2
Link to comment
Share on other sites

Hello guys,


Please, I need your help.

I have a XII Apex and I would like to know if by chance someone has already managed to get back from the new bioses 2101/2102/2103 (11th gen support) to the old ones 0901/2004?

I gave up on the 11900k and decided to keep my old 10900k but unfortunately with the new bios I am having some issues. For example, my Dimm 2 (m.2) slot sometimes is not recognized by the system, the ethernet adapter disconnects out of nowhere, and I can no longer use the same voltage and clock on the 10900k as I used on the bios 2004.

I've tried to go back to bios 0901/2004 through UEFI and through USB and it doesn't work properly. Actually, Bios is updated, but I can't boot. The QCode led display enters in an infinite loop when I put any bios prior to 2101.

 

Please, does anyone know how to fix this?

 

Thank you!

Link to comment
Share on other sites

If I'm remembering correctly, the recent apex xii 2101/2102/2103 bioses included a Intel Management Engine (ME) firmware update. You might need to downgrade this in order to make the older bioses operate properly. This might be easier said than done, I've never dug into it. Can anyone confirm if Intel ME is the culprit for these issues that appear when attempting to roll back to older apex xii bios versions (ie: 0901)?

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
  • 1 month later...
5 hours ago, NewdieMem.101 said:

Hi anyone can help me pls because i cant make it work with 2x16 3200 cl14 gskill kit with my 10850k.

Firstly I've tried 0088 bios from this forum and all auto with xmp linpack bootable wasn't stable and tried 1003 bios from asus and linpack passed. And why I've tried this? Because I couldn't even find a baseline for my kit to oc. So today I've managed easily to test anta with 3600mhz with 16-16-16-36 and passed I'm still on trying phase and don't know how to find anything stable so any help or suggestions are welcome. So firstly i dont know what bios to use for my 10850k with sp 57 :(

and second is my imc holding me or mem. And for once ive passed anta with 14-16-16-32 4000mhz and cant anymore.

Put fan on mem, for more realible stability.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...