Jump to content
HWBOT Community Forums

Recommended Posts

  • Replies 362
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi guys. Thought to make a guide for the new Maximus XII Apex to help some people have a base to work on. Disclaimers: Anything that is mentioned in this guide is meant to help you have

New 0055 bios allows 2+v vdimm without ln2 mode + noucode version: https://www.dropbox.com/s/7pc91xn7ksxkucc/ROG-MAXIMUS-XII-APEX-ASUS-0055.zip?dl=0 VRM tool - run exe on boot/windows startup.

one more good setting to try  

Posted Images

New 0055 bios allows 2+v vdimm without ln2 mode + noucode version:

https://www.dropbox.com/s/7pc91xn7ksxkucc/ROG-MAXIMUS-XII-APEX-ASUS-0055.zip?dl=0

VRM tool - run exe on boot/windows startup.
New tool that might help push a bit more on the cpu side / run same freq with a bit less volts (15~mv less):
https://www.dropbox.com/s/hkoydak1vm0zgpb/vrm2.zip?dl=0

Edited by FireKillerGR
  • Like 2
  • Thanks 6
  • Confused 1
Link to post
Share on other sites

The VRM tool has been tested well and should be fully safe ;)
For best results, use 500 khz and set VRM options to full phase mode.

Works well on both Maximus 12 Extreme and Apex.  

On air/water, Realbench 2.56 should get a bigger benefit than Cinebench R20 as the transients are more violent in RB.  Feel free to post your results!

Edited by Falkentyne
Link to post
Share on other sites
2 hours ago, FireKillerGR said:

you managed to get usb overcurrent already? :D 

How is it possible to get USB Overcurrent in non LN2 mode?

 

2 hours ago, keeph8n said:

I've had it since I received the board.....

On Ln2 and ambient?  Open bench setup?  

Link to post
Share on other sites
3 minutes ago, Falkentyne said:

How is it possible to get USB Overcurrent in non LN2 mode? 

most of the time vaseline on the fuses makes them go yolo which triggers usb ocp.
Common case which requires either bios that has ocp disabled or soldering the fuses to bypass them (shorting them)

Link to post
Share on other sites

https://drive.google.com/file/d/1x76hsO6FgNrBR8DZKEN-r8QhY5a3UF25/view?usp=sharing

same as old image.

For usb (for the time being) u can install the ones from the original post but you got to hit F8 during boot and enter without digital signature else USBs wont work.
 

On 6/19/2020 at 11:47 PM, Carillo said:

Does anyone have the 0020 bios ? If you do, could you please share ? :) 

Why is the 0020 needed? Nothing unique about it iirc

  • Like 1
Link to post
Share on other sites

Spent all night trying to configure my pre-made W7 bench OS from z-390 Apex xi for Apex xii z-490 , what a nightmare  bro 😬.  I had to use PS2 keyboard and mouse to get into w7 , delete all the old intel software for Z-390. Download the drivers posted here for xp and w7 that needs driver enforcement off. Search the internet to find the right keyboard keys combo to get into F8 advanced options menu because just pressing F8 does not work to get into advanced options :/ , the right key combination that works for me was press f + n + 8 at the same time very fast at boot up , then and then only i get to press f8 for advanced options menu and select boot with driver signature off. 

 After doing all that i had a hard time to install the drivers for Intel usb , even with signature off. Sometimes the usb entry in control panel / devices disappear 🥴 and needed to reboot to start all over again to make it re-appear. Once the driver was installed and booted with driver signature off then i saw the little yellow check mark gone and it seems everything was ok , i was happy like a dog with 2 tails 😆 lol , but the smile on my face rapidly faded as not one single Intel usb port works with this driver 😐 , nothing is recognized , not a single usb stick of mine was detected or worked neither my usb keyboard and mouse , wth Intel !

 Tried the other W7 driver and no , no way jose ! w7 did not like it and i could not install that one as it does not worked for me 🙄 . To cut this nightmare story short , i ended up installing my old usb 3.0 pci express card 2 port on it , but i needed to find me a cd/dvd Sata drive. Ran to my nephews house and found an old one in working order he had on an old hewlet packard office PC. That's the only way i can use W7 right now , mouse + keyboard on PS2 ports and pci express usb card for memory stick.

 Does anyone have the ahci Z-490 drivers for W7 ? I would like to make my own new W7 benching OS from scratch and it is needed when trying to install w7 fresh from usb during installation. Also does anyone knows why the usb ports don't work on my old z-390 copy of W7 ? even booting with driver signature off and drivers installed on it already they do not work. Sorry for the wall of text but i'm frustrated 🥺. Hopefully windows xp will be easier to install lol . What about server 2012 / W8.1 ? do we have to jump all the hoops again to get it running ? 

 

 

1.png

2.png

3.png

4.png

5.png

Link to post
Share on other sites
10 minutes ago, chispy said:

Does anyone have the ahci Z-490 drivers for W7 ? 

Did you try the AHCI drivers from the main post?
Think it might work fine. If not I will look into this later this week.

As for USB 3.0 on Z490 I need to spend time to see if I can find an alternative as I didnt bother for the last couple of weeks.

  • Like 1
Link to post
Share on other sites
Just now, FireKillerGR said:

Did you try the AHCI drivers from the main post?
Think it might work fine. If not I will look into this later this week.

As for USB 3.0 on Z490 I need to spend time to see if I can find an alternative as I didnt bother for the last couple of weeks.

Thank you for the fast response my friend.  The one at the first page says it's for windows xp , does this ahci driver works for W7  also ? Intel usb ports are not working for me , giving me errors and just refuse to work. If you or anyone has any other alternate drivers please post them here , it will be greatly appreciate it . 

 

Kind Regards: Angelo

Link to post
Share on other sites
1 minute ago, noizemaker said:

the usb drivers in the thread are not working on my old z390 win7 image, i tried some from the winraid Forum that works.
extract the Folder and use the Driver search in the extraced Folder, it will find the correct one then usb works, atleast on my win7 :D

z490_usb.zip 17.93 MB · 0 downloads

Thank you , i will try and hope they work for me :) , appreciate it bro !

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...