Jump to content
HWBOT Community Forums
Sparky's__Adventure

Gigabyte Z490 XOC BIOS/Tools

Recommended Posts

On 5/22/2020 at 7:16 PM, Sparky's__Adventure said:

 

On 5/22/2020 at 11:22 PM, Wizerty said:

Hi, I have a request for you guys, the Bios team, and Hicookie.  It is rather important!

Right now, access to the Intersil VR ISL69269 doesn't have read access.  Martin (HWinfo64) looked at the debug dump and could not find an accessible VRM.

If this VRM is accessible, accurate voltage, current and power monitoring through VR VOUT, IOUT, and POUT can be added into HWinfo (and also into System Information Viewer, "SIV", the third party program), just like in Gigabyte's Z390 boards.

Can you guys make a BIOS update for the Aorus Master, Extreme, and other 69269 boards, so we can get proper, accurate power monitoring by unlocking read access to the VRM?

The competitors (Asus, MSI) have access to "Die-sense" voltage readouts via their Bios, so it would really awesome if you guys could re-enable access to the VRM.

Thank you! (I'm using both a Z490 Master and M12E)

  • Like 3

Share this post


Link to post
Share on other sites

Not a bad mem OC for 4 dimm-er with X3 BIOS and almost the cheapest z490 board 👍

K1xzYKE.jpg

Grats Hicoockie 🙏

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

It's A2 pcb. 4600 with these and tight subs is not booting. It's @1.8v tried up to 1.9v and close to 1.4 VCCIO/SA and it cannot go higher...but non the less it's impressive comparing it to regular 370/90 boards.

 

Edit: This was the highest frequency with lose cl16 4750... 4800 can boot but not entering Windows even freezing in Bios.

Let's hope the new upcoming Bios will get some more Oc to them

 

fIHyoQe.jpg

Edited by DStealth

Share this post


Link to post
Share on other sites

GTL 0612.2 update, fixed Pro AX's VccSA Reporting

https://drive.google.com/file/d/1R_RoMJ0EnKWXxhuOYcQz0zBO9tBVH-FQ/view?fbclid=IwAR2AVtuMFPZ8oK74iZt8LgoWsZtYWnmEtxGPZ8YXNqGve7Et5jy35wG2q1M

On 6/10/2020 at 8:13 AM, DStealth said:

This was the highest frequency with lose cl16 4750... 4800 can boot but not entering Windows even freezing in Bios.

 

With x4 this issue is gone 4835Mhz c15 

JWbyWbc.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...