Jump to content
HWBOT Community Forums

TAGG - Core 2 Duo E8600 @ 6600MHz - 7sec 62ms SuperPi - 1M


Recommended Posts

3 hours ago, Gigelz said:

made your own special bios

Not sure if it was you or Ground to share L3014-aware bios with me but it was insta-fail in pifast (and only pifast) with stock cpu (cel 430?), those custom bioses are dangerous sometimes - I reinstalled system twice, downloaded pifast 20 timed and thought board is getting semi-dead)

Edited by TerraRaptor
Link to post
Share on other sites
43 minutes ago, TerraRaptor said:

Not sure if it was you or Ground to share L3014-aware bios with me but it was insta-fail in pifast (and only pifast) with stock cpu (cel 430?), those custom bioses are dangerous sometimes - I reinstalled system twice, downloaded pifast 20 timed and thought board is getting semi-dead)

It was definitely not me :D

Link to post
Share on other sites
On 9/10/2020 at 5:00 AM, TerraRaptor said:

Was it just ucode update? I tried to do it myself with no success - either wrong version of MMTool or ucodes.

According to Tagg you need to remove some ucode that you are replacing with the Xeon version, if not you get random instability and issues with ram OC. Or something like that.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...