Jump to content
HWBOT Community Forums
unityofsaints

suzuki - Core i9 9900K @ 6200MHz - 4min 49sec 953ms SuperPi - 32M

Recommended Posts

5 minutes ago, Obijuan83 said:

Its hard to see the score, but if you try you can.

Also valid checksum there.

Need to rebench in any case, couldn't figure out the ram settings for the run, on pretest 5 ghz i was at 5:53.500 which is way slower than it was supposed to be. Loose ram.

 

40 minutes ago, unityofsaints said:

Weird watermark placement, can't see the actual score

Sorry, on big resolution it is better as you can zoom and is clearly visible, on mobiles not as much.

Share this post


Link to post
Share on other sites
3 minutes ago, suzuki said:

Need to rebench in any case, couldn't figure out the ram settings for the run, on pretest 5 ghz i was at 5:53.500 which is way slower than it was supposed to be. Loose ram.

 

Sorry, on big resolution it is better as you can zoom and is clearly visible, on mobiles not as much.

Otherwise nice cpu frequency for SS!

  • Like 1

Share this post


Link to post
Share on other sites
Great score my friend :) Especially that it was done on Win7, no waza and XP. Folks, if you are looking for cheaters, look elsewhere. Suzuki is more than a gentleman.
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

+1 to the above.
The man got skills and has no need to cheat - Much respect here for him and what he can do.
Great score!

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

I don’t think anyone suggested that i would’ve cheat :D.

Thanks for the apreciations,now i feel bad that i didn’t try to push more.
 

@Fasttrack Was win xp,posted over here with full usb support and wazza was done manually,as damn ocx spitweaker didn’t work for some reason.Need a cold night and 6.3 is possible.

  • Like 2

Share this post


Link to post
Share on other sites
7 hours ago, suzuki said:

I don’t think anyone suggested that i would’ve cheat :D.

Thanks for the apreciations,now i feel bad that i didn’t try to push more.
 

@Fasttrack Was win xp,posted over here with full usb support and wazza was done manually,as damn ocx spitweaker didn’t work for some reason.Need a cold night and 6.3 is possible.

I stand corrected brother :) 

At 62 without glasses, I could have easily assumed anything.

P.S.

Will reply on F.B. 

Just very busy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...