Jump to content
HWBOT Community Forums

PCie 3.0 vs PCIe 1.1


Guest Ximi
 Share

Recommended Posts

There are difference notable on pcie 3.0 vs 1.1

I have this problem with SLI MSI 2080 Ti

The setup :

Rampage V Extreme

6950X

G.Skill 3200 Mhz

All setings on Gen 3 pcie , power saving disabled , etc ...

What can I do ?

Regards !

Link to comment
Share on other sites

I configure Gen3 PCIe , desactivated Audio HD , Ethernet.

24 pins conected from Enermax 1500 , 8 pins for CPU.

Extra power , where ? do you gave a pic ?

At the moment its variable on 3.0 and 1,1 the Slots PCIe.

The score with SLI on 3D 11 its P35.xx , with one arrives to P40.xxx

Link to comment
Share on other sites

On 10/7/2020 at 7:35 AM, Bruno said:

On the lower edge of the board, there is a 4-pin MOLEX connector. That is for PCIE extra power.

You can also check in BIOS the cards PCIE status. Check if there is the same status between BIOS and Windows.

That not is the problem.

Always work with all pluged , 1200 W and 1500 W for SLI and 6950X.

I think the problem are on OS win 7 , Win 10 or last drivers and software MSI AB.

Link to comment
Share on other sites

On 10/7/2020 at 7:35 AM, Bruno said:

On the lower edge of the board, there is a 4-pin MOLEX connector. That is for PCIE extra power.

You can also check in BIOS the cards PCIE status. Check if there is the same status between BIOS and Windows.

What side ? The Bios chips ?

Front to PCIe side ? There is one molex 4 pins there.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...