Jump to content
HWBOT Community Forums

how to remove a submission ( trash can icon desappeard)


Recommended Posts

  • 1 month later...
  • Crew
3 hours ago, MORBID21 said:

GPUPI 3.3.3 submits my scores to GPUPI 2.2 when i press the submit to hwbot button.three post to be deleted.is it a known bug?

https://hwbot.org/submission/4416728_morbid21_gpupi___1b_geforce_gtx_970_25sec_55ms

I've deleted your submission.

44 minutes ago, cbjaust said:

@MORBID21, I ran into the same problem and put a thread in the support section about the issue that seems to have not been actioned yet: https://community.hwbot.org/topic/196069-please-fix-or-delete-entries-gpupi-1b-cb-r15/

Sorry, I've missed it so far and will take care of it next.

  • Thanks 1
Link to post
Share on other sites
  • 4 months later...

I made a mistake yesterday using old submission to fill out the hardware and forgot to change the GPU to 3080 from 2080 Ti

 

As such please remove the following submissions

https://hwbot.org/submission/4557422_

https://hwbot.org/submission/4557421_

https://hwbot.org/submission/4557390_

https://hwbot.org/submission/4557388_

https://hwbot.org/submission/4557360_

https://hwbot.org/submission/4557357_

Link to post
Share on other sites
On 9/23/2020 at 2:37 AM, VPII said:

I made a mistake yesterday using old submission to fill out the hardware and forgot to change the GPU to 3080 from 2080 Ti

 

As such please remove the following submissions

https://hwbot.org/submission/4557422_

https://hwbot.org/submission/4557421_

https://hwbot.org/submission/4557390_

https://hwbot.org/submission/4557388_

https://hwbot.org/submission/4557360_

https://hwbot.org/submission/4557357_

@Massman Hi, just following up regarding these results I want to remove as I made a mistake when I submitted by not changing the GPU from 2080 Ti to 3080.  


Many thanks

Link to post
Share on other sites
  • 1 month later...
  • 2 months later...
On 4/24/2020 at 5:14 PM, Don_Dan said:

I've deleted your submission.

Sorry, I've missed it so far and will take care of it next.

The same problem happened to me when automatically submitting GPUPi 3.3. Could you remove my submission please: fmduarte`s GPUPI - 1B score: 8sec 868ms with a GeForce GTX 1660 SUPER (hwbot.org)

I also noticed that the (now) nº 2 for my GPU is using GPUPi 3.3 in the legacy ranking (calx11200`s GPUPI - 1B score: 11sec 122ms with a GeForce GTX 1660 SUPER (hwbot.org))

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...