Jump to content
HWBOT Community Forums

Gigabyte Z590 XOC Bios/Tools


Recommended Posts

Holy shit, GTL is easy to use and works so well, thx for linking!

 

On another note, has anyone manged to reliably and consistently train RTLs on the Tachyon? On 2Xg it keeps flapping for me between 68-67 and 55-56 from training to training, which looks like opportunistic Round Trip Latency disable or enable, like you can manually set on Asus, but I haven't found such setting in the Tachyon bios yet.

When I manually set them to either of the auto combinations above, it only trains successfully in about 1/10 attempts, otherwise fails (55) and enters recovery mode 

Edited by skullbringer
Link to comment
Share on other sites

11 hours ago, skullbringer said:

Holy shit, GTL is easy to use and works so well, thx for linking!

 

On another note, has anyone manged to reliably and consistently train RTLs on the Tachyon? On 2Xg it keeps flapping for me between 68-67 and 55-56 from training to training, which looks like opportunistic Round Trip Latency disable or enable, like you can manually set on Asus, but I haven't found such setting in the Tachyon bios yet.

When I manually set them to either of the auto combinations above, it only trains successfully in about 1/10 attempts, otherwise fails (55) and enters recovery mode 

Try to raise SA and IO2 Voltage and lowered uncore freq, i have the same problem too here on Tachyon..

Link to comment
Share on other sites

Share you Mem-Settings. Without it it’s not really possible to say something.

I don’t set RTL’s by hand, it’s not necessary. The right SA/IO2-Settings helps only for training. But DRAM-VTT is also important sometimes 

Link to comment
Share on other sites

Here's some screenies for you.

3866x102, 1.65 SA, 1.6 IO 2/Mem, 1.9 Vdimm, 0.9 VTTDDR.

Forcing a memory retrain by going to limp mode and then F10 without any changes, gives me either of the two sets of RTLs, but never anything in between.

Screenshot (3).png

Screenshot (4).png

Link to comment
Share on other sites

On 7/11/2021 at 6:41 PM, sabishiihito said:

Thanks, I totally derped when reading over the thread, I thought it was just a Tachyon bios.

I guess Giggles decided for Z590 if you want an XOC bios, you'll get a Tachyon... Understandable but not great for those who can't afford or even get their hands on one at all. Z490 was nice with the bioses being available across several boards.

Edited by SaskOCGuy
Link to comment
Share on other sites

6 hours ago, Zarok77 said:

Any link for Windows XP That works on Tachyon other than ACPI error 

Thanks

Zarok 

How did you use the acpi.sys file? It needs to be dropped in Windows>System32>Drivers folder and overwrite the existing acpi.sys file in the drivers folder. The neat thing about this is that XP can be used on Intel SATA ports instead of ASMedia ports. 


If you are having trouble. Take an existing XP install (like for Z490, Z370, ect) and connect it to a PC via a SATA to USB cable (I've heard this is a must) and drop the acpi.sys file into the drivers folder. 
 

Edited by jessec0626
  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...