Jump to content
HWBOT Community Forums

TNT2 M64 - possible to have 3DM01-Score?


PCGH_Carsten
 Share

Recommended Posts

  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

  • Crew

like i said already 10 times in this thread and nobody seems to listen.

it's not because of 16mb or 32mb.

 

 

it always says "The benchmark was not run using default settings" on every tnt1, 2, m64, vanta card because they don't have "texture compression", which is needed for the default settings on 3dmark01.

 

so instead they run with "32bit textures".

 

this is a performance disadvantage for those cards.

so all cards which have no "texture compression" say that. ;)

 

according to the rules all tnt1, tnt2, vanta, m64 get blocked.

Link to comment
Share on other sites

Turrican

Then block all results on TNT-family, Rage-family, etc!!!!!!!!!! Why are only 16Mb-results blocked?!

 

And all results in 05 on cards that do not suuport 3.0 SHADERS, because they have performance advantage over other cards of the same period!

 

Next time, try to think a little, before adding some hardware!

 

That's stupid. If the test sets these settings by default for these cards, then why do you say that settings are not default?

 

You say, "this is a performance disadvantage for those cards."

So what? Because of that they are slower than 4870X2? They would be slower even if they had texture compression. Or maybe they are slower than other tnt's that support texture compression? :) No, they aren't because all cards in this family do not support texture compression. So, what did you mean by saying that?

Edited by Kolian
Link to comment
Share on other sites

  • Crew

i'm NO hw-score-mod.

i'm just adding new hwbot categories. so you must wait till someone other does that and ask the guy who blocked your results and not me. ;)

 

 

FYI: those categories were just for specs reference. when the card gives "The benchmark was not run using default settings" on 3dmark01 you don't need to submit them. if you did it despite that, it's your problem, since you broken a rule.

 

now there's no reason for arguing, because it's clear those guys (incl. me) have broken a rule and now those results get blocked.

don't get so rude, it's not my fault. those categories were made years ago when we weren't even registered here.

 

i also didn't know that before. i thought it would be accepted, but it's not so. my results also got/get blocked. okay?

 

yeah, it's a disadvantage because, "32 bit textures" takes more of the cards memory as "compressed textures".

and when the memory of the card is full, it needs to be put into the system ram, and this slows the card a little bit down. ';)

Edited by Turrican
Link to comment
Share on other sites

PCGH_Carsten

Instead of reporting my results, you should have explained to this moderator that you can run this test at the same settings as on 32mb-card

I'm sorry. I was just curious if there's any chance, it'll be worth investing some time to submit "oldtimer-scores" or not. Didn't mean to harm anyone specific and just wanted to avoid getting all my scores blocked.

Link to comment
Share on other sites

  • Crew

@kolien

 

on 3dmark05 etc. it's a complete different story, because non sm3 cards just won't run those tests (the sm3 ones) at all. ;)

 

in 3dmark01 for example they still will run it, even when the card has no "compressed textures" (it runs with "32bit textures") and you get a "the benchmark wasn't run @ default".

 

in 3dmark03, 05, 06,... it was corrected that way of just don't let them allow to run those tests.

 

it's very hard to explain that in my non native language, but i hope you understand what i mean.;)

Edited by Turrican
Link to comment
Share on other sites

Turrican

when the card gives "The benchmark was not run using default settings" on 3dmark01 you don't need to submit them.

 

There's a bug on ORB. I have hundreds of results with default settings and none of them is marked there as "default"

 

those categories were made years ago when we weren't even registered here.

 

What about that?

http://www.hwbot.org/forum/helpcenter.php?do=ticket&tid=113

http://www.hwbot.org/forum/helpcenter.php?do=ticket&tid=51

http://www.hwbot.org/forum/helpcenter.php?do=ticket&tid=137

 

on 3dmark05 etc. it's a complete different story, because non sm3 cards just won't run those tests (the sm3 ones) at all

 

No, its not a different story. In 05 they will run tests, only using 2.0-shader profiles, look at the screenshots:

http://www.hwbot.org/result.do?resultId=762806 - 6600GT with PS&VS 3.0

http://www.hwbot.org/result.do?resultId=822262 - X800 with PS&VS 2.0

 

Or, that would be easier:

GVDNgAdj31.pngGZ440DYHiK.png

See the difference? The settings are not default for X800, and these cards are often faster in this test.

 

 

jmke

Ok, so you want me to report all the results in 05 on Radeon X***-families, so that they were also blocked? And all results on other TNT-cards, and on Rage-family, and also some Aquamark scores on cards that do not support AF?

Edited by Kolian
Link to comment
Share on other sites

we'll look indeed into how to resolve this issue with older hardware as this is causing way more issues than what's it worth

I am sure, if you talk this over internally and give it a good night's sleep or two, you'll come up with a pratical and fair solution - maybe a ranking, but not hwboints? :-)

 

I'll keep benching my old cards anyway - if i cannot post them here, I'll look for alternatives. (not supposed to be a thread or something like that)

Link to comment
Share on other sites

from the get go "default" in 3D01SE is defined by not showing the "this benchmark was not run at default settings".

I think it's a bug - I've seen some screenshots of 2001 on TNT2 without this message. Also, as I have already said in this thread, all my results in 01 (on lots of videocards from TNT's to HD4850) on ORB are marked as "not default", and I don't know why...

I've found something here - http://www.futuremark.com/support/3dmark2001/

Q: Why does 3DMark2001 SE inform me that I haven't run a default benchmark, while I'm 100% sure I did?

A: This wrong message has been corrected in the Build 330 patch for 3DMark2001 SE, available at 3DMark2001 SE product pages.

Looks like this bug is still present in 3DMark2001SE...

 

P.S.

Another quote from this FAQ:

Q: These 3D accelerators are too old to run 3DMark2001 SE properly:

 

3Dfx Voodoo Banshee

3Dfx Voodoo2

3Dfx Voodoo Graphics

3Dfx Voodoo Rush

3Dlabs Permedia1

3Dlabs Permedia2

ATI RAGE II/II+

ATI RAGE PRO (/TURBO)

Cirrus Logic Laguna3D

(CL5465)

Intel i740

Intel i810 (integrated)

NVIDIA RIVA128 & RIVA128 ZX

Matrox Millennium II

Matrox Mystique

PowerVR PCX2

Rendition Verite V1000

Rendition Verite V2200

S3 Trio64 3D

S3 Virge /DX /GX /VX

S3 Savage3D

There's nothing about TNT family ;)

Edited by Kolian
Link to comment
Share on other sites

Since nobody can achieve 2001 global points with this kind of cards so who cares if people would get ~2 points for benching them?

It makes no sense to me to ban that kind of results only to make people lose this flimsy 3 points per submission.

Also, If you are going to remove TNT cards from 2001 why not block ATI X-series cards such as X800XT from 2005 because they don't support SM 3.0?

In my opinion purpose of the HWBOT is to cover as much hardware as possible so removal of TNT cards from 2001 benching would undermine HWBOT reputation for a lot of people such as hardware masters and people that just like to bench old junk for fun.

If you really care about two points - then remove TNT cards from 2001 benching otherwise it doesn't worth the hassle and this continuing argument

Link to comment
Share on other sites

I believe things are clear enough.

 

1st

You need a 32MB VGA to run 2k1 properly (minimum requirments).

*VGA's with less than 32MB memory could produce non reliable scores.

 

2nd

You have to run the bench with compressed textures or 32bit textures (if there's a hardware limitation).

Link to comment
Share on other sites

1st

You need a 32MB VGA to run 2k1 properly (minimum requirments).

*VGA's with less than 32MB memory could produce non reliable scores.

No, everything is ok with 16mb-versions and with their scores. I have in my collection TNT 16Mb, TNT2 Vanta 16Mb, TNT2 M64 16Mb, TNT2 16Mb, TNT2 Pro 16Mb, and tested all of them in 2001 with same default settings as 32Mb-versions - if you use correct drivers, there will be no problems.

Link to comment
Share on other sites

from the get go "default" in 3D01SE is defined by not showing the "this benchmark was not run at default settings". No matter if a webpage at futuremark has a slightly different approach; the results are moderated with the info provided and the feedback from the application makes it clear.

Does that also apply to the ORB? I mean, if there's an entry in there flagged as "validation: ok", then one should be safe to assume, that that's the case, shouldn't one?

 

Result Info
        Your system (No Score) 		Compared system
Validity 		                        OK

 

Because - if you only provide a link to the FM ORB, there's no screenshot showing the ominous "benchmark was not run at the default setting" sign - even the original run prior to the result submission into the ORB would have. You would have to go through the submission and look for usage of compressed ord 32 Bit Textures.

 

For example, that this (which you should be familiar with):

http://service.futuremark.com/resultComparison.action?compareResultId=2100888&compareResultType=6

 

Everything's in order according to Futuremark (and to my own assumptions, too), albeit a screenshot-only submission would show otherwise. Thus, you are penalizing only people unable to use a registered version of 3DMark 2001 SE, because they're the ones whose scores would get blocked. The very same score submitted via ORB-Links would be legal.

 

From the current rules of 3DMark 2001 SE submission:

"have a valid screenshot (see example below): clearly show 3Dmark score, 3Dmark subtest scores, 3Dmark settings, processor in CPU-Z, videocard in GPU-Z, unless you provide a futuremark orb link"

 

Conclusion: Please either ban according card-models (3dfx < Voodoo4 4500, Nvidia < Geforce, all Kyros, MAtrox < Parhelia, Ati < Rage128) completely from 3DMark 2001SE submissions or allow them to run at their individual defaults - IMHO even 3dfx-cards should be allowed to compete against each other in their own defaults, but that's positively debatable.

 

With this, I'll rest my case.

Link to comment
Share on other sites

When will you unblock the results? I don't see any reason for the results to be still blocked. The 3DMark-settings are DEFAULT on TNT's, according to 3DMark help-file, this "benchmark was not run at the default setting" line is an old bug, according to 3DMark FAQ... If there is only ORB-link submitted, without screenshot, then there is no reason at all to block the results ;)

So again, why are they still blocked?

Link to comment
Share on other sites

There is a poll in the private section going on, the outcome will decide whether we make an exception for ancient videocards in 3DMark01 or not.

 

Poll about the 32MB versions of TNT2 ???

 

I'm talking about the specific card only.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...