Jump to content
HWBOT Community Forums

maybe pressure problem on x48?

Recommended Posts

i have problem on p5e3 premium which i benched and i didn't dismount pot after 20day  -1 month . when i want to bench it doesn't detect e8400 tried to clean doesn't matter but gets hot. when i tried pentium 965 it post . this also happened on my ws board (when i put e8400 it doesn't work but there's e8400 with different ihs it worked e2140 i think worked this happened after high pressure on socket i think)if someone can help i be very happy. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...