Jump to content
HWBOT Community Forums
Christian Ney

I think my card has something we can call a little problem

Recommended Posts

Those are capacitors. Little ones are ceramic ones and you can solder them both ways but for the big electrolytic one you have to watch polarity ;)

You broke the SMD socket but thats not needed - you will just have some problems to resolder that short broken leg without replacing it by a thick wire.

Edited by mAlkAv!An

Share this post


Link to post
Share on other sites

Yep, for the big one i know there is a + and - ;)

 

Thanks for the ceramic ones, I hope the color doesnt matter :P one is brown the other is yellow

Share this post


Link to post
Share on other sites

I guess they are both rated for 6.3V because AGP port is fed with 3.3V maximum, isn't it? So it probably does not matter as there won't be caps for 12v rail.

Share this post


Link to post
Share on other sites

This is my father's soldering iron -.-' a bit big to sold ceramic caps on a PCB

 

img2554h.jpg

 

After I customized it:

Looks better to sold ceramic caps :P

img2555v.jpg

 

Okayyy, now TNT2 M64 16MB Ney's Edition:

 

img2556b.jpg

 

img2557bg.jpg

 

img2558w.jpg

 

img2559ps.jpg

 

And it works :)

 

m6416mb.gif

 

I hope it as increased the overclocking ability of this card :P

Share this post


Link to post
Share on other sites

xD, seems for 3Dmark01 I got wrong tweaks, the run I made is really not effective -.-

 

And I have some problems with aquamark, not the drivers, I tried so many drivers.

I tried to install AM3 again and again still problems -.-

Got to figure it out first before bench it :P

Edited by Christian Ney

Share this post


Link to post
Share on other sites

Nice job Chris.

 

TiN should be shakin by now :D Can't wait to see your futur Ney's Edition Zombies !

Share this post


Link to post
Share on other sites

My 8600 GT 16sp was displaying the bios checkerboarded with arabic earlier today, I didn't even know that was possible!

Needs a trip through the oven.

Share this post


Link to post
Share on other sites

Uh, all lessons about inductance of long wires are wasted now. :P

Share this post


Link to post
Share on other sites

TiN, it's a bulk for a linear stab - not even pulse. And anyway the frequency would be too low. So is this particular case it doesn't matter. It's not a 2900xt or gtx580.

 

Oh, and I remind you again about inductance lessons and all stuff :D

Share this post


Link to post
Share on other sites

3DMark05 Gigabyte Normal:

image002lwv.jpg

image003mrf.jpg

 

3DMark05 Gigabyte X58A-OC:

 

image004tfb.jpg

image001kgl.jpg

 

I will try to do the G1 Killer :D

 

EDIT: And of course the Black and Yellow one

Edited by Christian Ney

Share this post


Link to post
Share on other sites

lol, my Gforce 8400GS won't even allow me to take a picture of the screen. Fubar :)

Share this post


Link to post
Share on other sites

Photoshop you are doing it wrong

 

Too much overclocking on the graphics memory

 

screen001bg.jpg

 

screen002ig.jpg

 

really weird, no any atrifacts in 3D but back to 2D you see

Edited by Christian Ney

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...