Jump to content
HWBOT Community Forums
Christian Ney

[BUGS] hwbot: Revision 4 up and running!

Recommended Posts

Warning: file_get_contents(http://localhost/forumheader.do?tag=bug, bugs, hwbot, rev4, revision) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in [path]/showthread.php on line 2153

 

 

and:

 

Link to the forum doesn't work (aka HTTP 404) from hwbot.org rev4 mainpage

Edited by Christian Ney

Share this post


Link to post
Share on other sites

My language is always set to english but on some tabs there is still some german text.

 

F.e.

"My Profile" -> "Points" Tab

"My Team" -> "Members" Tab

"My Team" -> "Achievements" Tab

"My Team" -> "Submissions" Tab

Share this post


Link to post
Share on other sites
wheres the recalculate button?

 

It's gone, because it should no longer be needed :).

 

Points are calculated on the fly, everytime you change your result.

Share this post


Link to post
Share on other sites

btw....the points on refclock...are they calculated to user total?

coz if they do they my points are a bit off....i guess.....

help me out here........am confused............

 

 

and my siggy doesnt work.....HELP!!!!

Share this post


Link to post
Share on other sites

and is there any way to see all the submissions i made.......regardless of the name/type of the benchmark........

Share this post


Link to post
Share on other sites
It's gone, because it should no longer be needed :).

 

Points are calculated on the fly, everytime you change your result.

 

Cool

Share this post


Link to post
Share on other sites

BUG ??

 

Uningine submission is not complete?? is not possible upload validate file ;)

Share this post


Link to post
Share on other sites
Using Internet Explorer?

 

Don't have the bug here with Firefox

 

I use Internet Explorer 9 and I don't have this bug

Share this post


Link to post
Share on other sites
Using Internet Explorer?

 

Don't have the bug here with Firefox

 

That screenshot was in Google Chrome.

Share this post


Link to post
Share on other sites

Okay, thanks for the feedback.

 

Need to optimise browser compatibility :)

Share this post


Link to post
Share on other sites

The WR points are always calculated manually?

Uningine submission is to be placed?

I guess you will be taken to point out a thousand requests;)

 

;)

P.S. sorry for bad english xD

Share this post


Link to post
Share on other sites

Hi,

I becomme by submission following error message:

 

"Failed to convert property value of type java.lang.String to required type java.lang.Integer for property qpiClock; nested exception is org.springframework.core.convert.ConversionFailedException: Unable to convert value "885.90" from type java.lang.String to type java.lang.Integer; nested exception is java.lang.NumberFormatException: For input string: "885.90"

Failed to convert property value of type java.lang.String[] to required type java.lang.Integer for property refClock; nested exception is org.springframework.core.convert.ConversionFailedException: Unable to convert value "221.50" from type java.lang.String to type java.lang.Integer; nested exception is java.lang.NumberFormatException: For input string: "221.50""

 

from some reason the error results have additionaly point at the end, and the value of FSB is shown in thr ram value of graphich card. Screen shot in attachment

 

Using Firefox as browser.

Edited by Barisan

Share this post


Link to post
Share on other sites

i think the hardware master liga is a little bit buggy

 

10o2d.jpg

 

points are not for all correct and the picture thing is obviously

Share this post


Link to post
Share on other sites

Searching for any motherboard results in 404. Same with RAM.

Searching for any manufacturer redirects to the home page.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...