Jump to content
HWBOT Community Forums

Can't validate CPU-Z file


Recommended Posts

Heya

 

yesterday i benched the laptop of my brother (IBM X41). SuperPi, wPrime, PiFast worked all fine but i can't get a CPU-Z validation?!

v. 1.51

If i save the .cvf file and try to upload it this error appears:

 

File cpuz_21.cvf upload : OK

Dump corrupted .!

 

If i try to validate it via CPU-Z directy it says "Error" and the Errormessage is just "6"

 

So wtf? :D

 

Can you help me?

 

Thanks very much

Link to post
Share on other sites

There`s really a validation problem with CPU-Z (validator). For example this rejection maybe could be explained by the special CPU we used, but today a forum mate explained, that this rejection (6h primestable) also happens at 3.2 GHz (48h primestable) and so on. A Q9550 is neither new nor rare, so CPU-Z validator became bitchy as Monstru mentioned already. There are many examples and IMO the worst about the whole rejection problem is, that this happens so random and there`s no way to anticipate.

Link to post
Share on other sites

I can't get a validation with my current setup either.

 

I'm also using 1.51. I get no errors or corruption messages, just the big red cross and a message at the top saying rejceted by CPUZ 1.51

 

I've noticed a lot of these lately and I never noticed it before new version.

Link to post
Share on other sites

But rejected is a hint for cheated results, isn`t it? It`s NOT(!) my intention to claim "if you get a rejected result, you cheated for sure" (then I would call myself a cheater...), but if we accept rejected results all cheaters will misuse our trust for sure. So it`s up to Franck to fix this and not to us to accept rejected scores.

 

Well, even validated scores don`t have to be correct, but you know what I want to say... :)

Link to post
Share on other sites
  • 3 months later...

I have the same rejection issues,

but as soon as it is rejected I re-submit and it is validated.

A bit confusing, isn't it?

 

And now i am not getting the customary email regarding the submission with the secret link in it.

I wonder why that is?

Link to post
Share on other sites
  • 4 years later...

hi guys,

I'm having the same issue with my validation.

I benched for the first time under LN² this weekend with team mates,

when I go back home and wanted to upload the cpuz file i got this error:

File cpuz6321_3.cvf upload : OK

Dump corrupted !

 

its the validation of max screen on my phenom II X4 960T @6321mhz.

BTW lower screen are having the same problem, exactly same error.

Is there any way to fix it?

 

(lastest cpuz version was used)

 

regards

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...