Jump to content
HWBOT Community Forums

Aquamark3 HWBOT Edition wrapper available for download!


Recommended Posts

When clicking Save-Result, if the user didn't click the create Screenshot button, can you put up an error message? Without clicking that create screenshot button, and then saving the result gave me an error on the submission file upload.

 

Good idea!

 

I'll add it to worklog.

Link to post
Share on other sites
  • Replies 140
  • Created
  • Last Reply

Top Posters In This Topic

@stealth: weird, i don't get that. I think first field is filename and second field is file extension? The extension can be anything you like, I usually use ".hwbot" to remind me it's a file I can upload.

I get the same thing, but you're correct, it's just file name and extension. Not really an issue.;)

Link to post
Share on other sites

I manage to run it under Win 7 x64, Vista x86, XP SP2 and XP SP3 x86.

 

In Win 7 and Vista all i needed was the patch.

 

Under Win XP SP2 you need to install Windows Installer 3.1, then Windows Imaging Component and at last .Net framework 4.0 to make it run, under Win XP SP3 you need only .Net Framework 4.0

 

When i tried to run the bench under XP i got the error message "please apply x64 patch" although i run Win XP 32bit. Installed the patch but with the newer version of direcpll.dll, after that the aquamark ran fine.

 

Performance sucks under Win 7 and Vista, 20k less in Win 7 and 10k less in Vista.:P

 

stealth

Edited by stealth
Link to post
Share on other sites
Installed FW4.0 and 64 bit patch and it's running but when I click save result I get same like "stealth" with the "save as"

 

WinXP 32 SP3

 

On the field "file name" type something like... "aquamark.hwbot" or what ever you like and click save. Then you can upload this file to hwbot when you submit the result. On the field "save as" it doesn't allow you to write anything.:)

 

stealth

Link to post
Share on other sites
On the field "file name" type something like... "aquamark.hwbot" or what ever you like and click save. Then you can upload this file to hwbot when you submit the result. On the field "save as" it doesn't allow you to write anything.:)

 

stealth

 

That's what I did but then I only had a 0 kB file which doesnt work if I want to upload it. Filename was result.hwbot

Will try again tomorrow.

Link to post
Share on other sites

 

Now that I've installed this, I can't change my affinity settings in windows now. :( I could before with the first wrapper.

 

Vin

 

EDIT: Because I can't update the affinity setting I lose almost 80K on the bench... It gives me an access denied when I try. was this on purpose?

Edited by Vinster
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...