Jump to content
HWBOT Community Forums

msi Z68A-GD80 G3 & G.Skill F3-12800CL6D-4GBXH... need help :)


Recommended Posts


I just received this ram G.Skill F3-12800CL6D-4GBXH (XMP 1600MHz 6-8-6-24 2N @ 1,5V)

they should have the same ICs of F3-17000CL7D-4GBXHD (XMP 2133MHz 7-10-7-27-2N @ 1,65V) ...right?

i have found this test http://www.xtremesystems.org/forums/showthread.php?266839-79.99-G.Skill-F3-12800CL6D-4GBXH-(2x2GB)-1.5v-DDR3-2133-CL7!


my 2700K boot @ 5.7ghz with XMP enabled (1600MHz CL6)

this ram works @ 2133MHz CL7-10-8-27 ...i'm stable in benchmarks,prime,linx... but my cpu walls to 50x with this setting

i tried any combination VCCIO... VCCsa... PCH... i tried to CL8/CL9... no way to boot @51X and over


with other kit (Mushkin Redline 996997 2133MHz CL9 2x4Gb) any problem and my CPU runs up to 57x ....


immature bios? any idea?

anyone have rjpiaws X black F3-17000CL7D-4GBXHD 2133MHz CL7 ?

i would like to see a screenshot of advanced subtimings in bios ...


any help is appreciated, thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...