Jump to content
HWBOT Community Forums

Valid submission blocked


Recommended Posts

I received an email telling me my submission at http://hwbot.org/submission/2243777_debs3759_3dmark06_geforce_gtx_570_38473_marks has been blocked, with the reason "Benchmark settings and benchmark subdetails need to be visible".

 

The rules at http://hwbot.org/news/884_application_12_rules/ state

 

Any online 3DMark06 submission must comply to the following rules:

 

use default 3Dmark settings

have a valid screenshot (see example below): clearly show 3Dmark score, 3Dmark subtest scores, 3Dmark settings, processor in CPU-Z, videocard in GPU-Z, unless if you provide a futuremark orb link

 

I provided the verification (futuremark orb) link for the submission. The verification link is http://3dmark.com/3dm06/16378688.

 

Can someone explain to me why the submission is not valid, or if it was a mistake? And if it was (as I think) a mistake, how do I get it rectified (unblocked)?

 

This was an entry for the January OC competition. I have tried to replicate the result, but have not quite reached my original score. It's still a respectable score, but I don't see why I should lose a valid score?

 

EDIT:

 

I registered several futuremark benchmark apps in order to be sure of having a valid verification url for every test, to avoid this sort of issue. Did I waste my money?

Edited by debs3759
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...