Jump to content
HWBOT Community Forums

PLEASE ADD OTHER HARDWARE THREAD:


Recommended Posts

  • Crew
  • Replies 496
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This conversation started at W9 forum: https://warp9-systems.proboards.com/thread/1474/gainward-bliss-7800gs-agp Yes, there is an issue with 7800GS/7800GS+ and Gainward variants of this but I'll

Seems there are at least two of them: http://www.cpushack.com/2018/07/03/cpu-of-the-day-the-intel-everest-series/ https://hwbot.org/hardware/processor/blackops_6_core_460ghz/ https://hwbot.o

Already there. https://hwbot.org/hardware/videocard/radeon_hd_3650_ddr2_aiw/

Posted Images

Could we please have the categories added for the new Notebook RTX GPUs like we already have for the Notebook GTX:

 

1F51 & 1F11 > NVIDIA GeForce RTX 2060 (Notebook)

1F50 & 1F10 > NVIDIA GeForce RTX 2070 (Notebook)

1ED0 & 1E90 > NVIDIA GeForce RTX 2080 (Notebook)

Edited by Prema
Link to post
Share on other sites
  • 2 weeks later...
  • Crew
On 5/6/2019 at 7:59 PM, Strunkenbold said:

The chipset is K8M800, CPU-Z is detecting incorrectly. To be more precise - K8M400 is a pre-production name and later has been renamed to K8M800. I'll combine and fix "K8M400" boards with K8M800. I've compiled an almost full list of VIA chipsets and there are dragons, lots of dragons over there... Maybe worth an article.

Link to post
Share on other sites
On 3/26/2019 at 10:31 PM, cbjaust said:

Please correct database: https://hwbot.org/hardware/motherboard/1440_(pavilion_dv6)/ Currently the manufacturer is unknown, as is the chipset on the hardware page. It should be Hewlett-Packard for the manufacturer and 785GX for the chipset. I've been using the 1440 motherboard because at least it has the manufacturer and chipset correct even though it is in the socket s1g1 category and the CPU in my board is socket s1g4...

validation: http://valid.x86.fr/fzpsrm

Thanks.

 

On 4/6/2019 at 1:07 PM, Antinomy said:

So this is more like a dupe category. I'll merge them as soon as I have the tools for that.

@Antinomy did you get access to what you need to merge these yet?

Thanks

Link to post
Share on other sites
  • Crew
10 hours ago, Antinomy said:

The chipset is K8M800, CPU-Z is detecting incorrectly. To be more precise - K8M400 is a pre-production name and later has been renamed to K8M800. I'll combine and fix "K8M400" boards with K8M800. I've compiled an almost full list of VIA chipsets and there are dragons, lots of dragons over there... Maybe worth an article.

Its really great that you are still trying make the database as correct as possible. Really didnt know about this. :)

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
  • Leeghoofd changed the title to PLEASE ADD OTHER HARDWARE THREAD:
  • Leeghoofd pinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...