Jump to content
HWBOT Community Forums

TridentX + Z77X-UD5H: Set TRRD=7


Recommended Posts

Guest GoriLLakoS

I just got a UP5 and i am testing it.

1st Boot A6 Error, not even signal to monitor.

After many boots and CMOS the same.

I as using 3770K with the integrated VGA.


Then i used a 560 and i booted the 1st time.

Switch bios from F1 to F6X.

Everything ok with the 560.

Switch from 560 to integrated i am getting errors A6 or A0.


Anybody has the same problem?

Link to comment
Share on other sites

I think you mean "Ab", but Ab is not an error, it is just Ab and it means you are in the BIOS but video output is up to you.


If you have a GPU plugged in, the board always defaults to it. So you can pull the GPU out and then try integrated, if one of those outputs don't work then you can try another.

Link to comment
Share on other sites

Guest GoriLLakoS

Yeah...it is maybe Ab and i read in another forum that he thougths is was A6 too.

My problem is that a PCI-E VGA is giving me output but the integrated one is not working for me neither from VGA nor from DVI



I read that someone booted the PC and then plugged the VGA cable but this didn't worked for me.

I want to work with the integrated one as you understand :)

Link to comment
Share on other sites

I had a similar issue like Gorillakos on the UP4 before, but it got fixed magically. What I did was:


- boot up with pcie gpu

- set igp to default in bios

- save, exit shutdown

- remove pcie gpu

- boot with igp

- clear cmos (long hold)

- boot with igp always


After that, I never had issues with booting from the IGP again.

Link to comment
Share on other sites

Guest GoriLLakoS

@Massman i have done this more than 10 times...not working for me. In the end i am getting A0 Error and never see nothing on my screen.

@sin You say it's a kind of pain cause you are removing the VGA while you are in bios? :P

@stasio i got the F6X..which is the newest?


EDIT: Ok seen it the F9...going to put it :)

Edited by GoriLLakoS
Link to comment
Share on other sites

Guest GoriLLakoS

F9 Installed again the same!


I switched to 3770S, same again!

I cleaned the CPU and installed everything from the start for 30th time and suddenly everything worked out :D :D :D


Thanks for all the support guys :T:

Link to comment
Share on other sites

Is that on air or with the memory under LN2, Dino?


Maybe we should track what PSC/BBSE is actually working with what MB/BIOS/REV? Track it down to serial number?

LN2 of course man, never seen people do that with air cooled RAM faints


so did i on UD5H but that's not that impressive, 7-11-7 at 1300+ is faster


Link to comment
Share on other sites

  • 2 weeks later...

Can someone upload the SPD of the tridentx with sammy modules?Or any XMP of samsung based modules?I'm having great issues with a biostar TZ77x anything above 2133 will give me 55 code and not work regarding latency's and voltages of SA VCCIo etc.Have sammy 30nm YK0 they do 9-10-10-27-1 2133 with 1.5V but nothing more on this Biostar board,always 55 code.



Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...