Jump to content
HWBOT Community Forums

Stuttering 4way SLI?


Recommended Posts

Just installed a 4way SLI GTX680 on the Maximus V Extreme.

Came from 3way SLI where my Unigene score was 5500 stock on 3770k at 4500mhz.


In 4way my score is 4250.

Noticed some heavy stuttering during the bench.

I think this is not normal? :)


1200watt and 1000watt PSU.



Installed 3D01 on same system, max fps is 180.



Looks normal according to this result, can't be right no?

Edited by Gamer
Link to comment
Share on other sites

so low 3d perf maybe not bios related. I've tested an mve some days ago and it gave me a bad 3d performance ( 230fps 3d05 gt3 at 6.3ghz cpu with gtx 580 .. ) low score in 3d06 etc. I had some serious problems with board not giving signal to the monitor after an hour or two under subzero.. strange

Link to comment
Share on other sites

I don't think there's anyone in Nvidia doing any validation testing for 4way sli. There's not much people using it anyway...


Chicken and egg. Does no-one use it because it sucks, or does it suck because no-one uses it?


nVidia advertise this. Every time they drop the ball on something that costs a user so much money, a user goes over to ATI.



Dear nVidia. I would like a job validating your tri-SLI and Quad-SLI driver performance. :D

Link to comment
Share on other sites

Last week Sam and me tested the M5E with 4x 680 and we noticed some weird performance issues when increasing the CPU frequency. I've attached some screenshots:


- 27647: reference run with SB-E at 5.2G

- 25499: ivy run at 5G

- 26855: ivy run at 6G


There's two performance issues:


- GT2/GT3

- Physics


For GT2/GT3, for some reason they are lower at 5900 than they are at 5000. Cards were clocked the same and there was no crash or anything. I've seen the same on GT1 in a different run: the FPS is just lower from the start. 4way was always enabled, though.


Physics at 6G should be around 16k, so I'm losing about 1K. The reason is that when the test starts, it'll hang for the first second before actually starting. When 4way is disabled (so single gpu), the problem is solved. Didn't have any issues with 4way and physics subtest when running on air and also had it working once at 6G when switching from gen3 pcie to gen2 pcie in bios. That trick only worked once, though. Later I had the same issue and switching pcie gen didn't fix it anymore.


We reinstalled the drivers too, but it didn't fix the problem.







Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...