Jump to content
HWBOT Community Forums

Aquamark3 Wrapper V2 BUG Thread


Recommended Posts

  • Replies 379
  • Created
  • Last Reply

Top Posters In This Topic

the 2.25 work well but there is a bug with Nvidia TNT2/TNT2 M64/Geforce 2MX/Geforce 4MX...

When you try to lunch it, the bench crash and return to desktop with o points -.-"

I try XP SP2 NET 4.0 and SP3 NET 4.0 but the problem persist!

no problem with 4 TI4200


i can do a video of this problem!


i tried a lots of driver version!

44.03/81.95/52.16/93.71 etc....

Link to comment
Share on other sites

black screen --> 1 second -->



same problem!

and i have this problem with:

TNT2 16/32MB

TNT2 M64 16/32MB


GeForce 2MX 200

2 MX 400 32MB

4 MX 440


i used XP SP2 with NET 4.0 and XP SP3 NET 4.0 but the problem persist :(

i try different driver 44.03/52.16/30.82/61.77/66.93 and so on!


no problem with 4 TI 4200!

Link to comment
Share on other sites

Not a bug but a suggestion, allow screenshot save without having to press open button, quicker and safer fir me to open those windows myself


No can do sir, Im using GPUZ for gpu info so it has to be run from the wrapper.

This way im also preventing invalid screenshots where he forgot mem tab or whatever.


Will however include it in the F7 hotkey (currently opens cpuz/gpuz first, but it seems wiser to make it an alternative).

Link to comment
Share on other sites

Like the new wrapper 2.25, no problem running worked prefect with a firegl v5100 but did have problem when submitting, had to manually enter all data for cpu, mb & video card. Hardware not recognized from submittal file.


That is something normal ATM, the more stuff being submitted the more we can link to the hardware in HWBOT's database.

Link to comment
Share on other sites

Guessing it didnt find msiexec, which is the Microsoft Installer Service. I did try it on Win8 and had no problems, will try it again, this time with UAC ON and/or MSI service OFF.


(on Win7/8 I could probably just skip installing the redis as it already works with the ones coming bundled with Windows).

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
Intel,Nvidia,Via,Sis IGP not work(crash at second) the problem is only with the integrated graphics,please any solution for this? thanks (Y)


I can't fix it since no one is reporting back what I asked them for :(

I need to know what settings Aquamark uses when run without wrapper on these IGP cards.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...