Jump to content
HWBOT Community Forums

maximus v gene and 3870x2 incompatibility


Guest subzero
 Share

Recommended Posts

Guest subzero

hello guys

i have installed my 3870 on maximus v gene and no video at all

is there any incompatibility,i have tried all my 16 3870x2 and all the same think.

someone knows how to resolve the issue?

(my maximus v formula is dead :( )

Link to comment
Share on other sites

I had an 3770k cpu that did nearly the same i could not boot with any ati card bat all my nvidia cards worked ok the cpus pci-e chip was damaged and it killed 5 ati cards so tjek yuor cpu in another mobo to chek if it is your cpu or your asus mobo theres is faulty!

Link to comment
Share on other sites

Guest subzero
I had an 3770k cpu that did nearly the same i could not boot with any ati card bat all my nvidia cards worked ok the cpus pci-e chip was damaged and it killed 5 ati cards so tjek yuor cpu in another mobo to chek if it is your cpu or your asus mobo theres is faulty!

 

other ati cards works fine

Link to comment
Share on other sites

Guest subzero

just boot with another vga and set compatibility mode on

pci express gen 2 and im able to go in to bios

but after 30 sec lost video signal

i think the mayor problem is the vga bios i will try to flash asus biow on cards to see what happens

Link to comment
Share on other sites

Guest subzero

SOLVED i swaped bios chip for my dead maximus v formula to gene

and all the cards now boot fine plus i have voltage over 1.92.

seems the all issue is bios -retrocompatibility depend

Edited by subzero
Link to comment
Share on other sites

SOLVED i swaped bios chip for my dead maximus v formula to gene

and all the cards now boot fine plus i have voltage over 1.92.

seems the all issue is bios -retrocompatibility depend

:eek:

So now you have the extra voltage that formula has for cpu and mem and also not to shut down when changing bclk in windows?

Link to comment
Share on other sites

Guest subzero

it seems voltage set to be ok tested with dmm

bclk is the problem no change but multi change is ok

and memory tweaking

what i need is to update compatibility settings on maximus v gene

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...