Jump to content
HWBOT Community Forums

Maximus V Formula, POST code 76


I.nfraR.ed
 Share

Recommended Posts

Hello,

 

I'm copying this from KPC forums, maybe more people will see it here.

----

 

I haven't used my M5F for 2 months and now when I tried to fire it up it gives me a POST code 76. Last time it was working fine - it was for the XS low clock challenge. CPU was on water and RAM on air. Then I put it aside.

 

What I tried:

 

- 1 stick RAM in all slots, different modules with different ICs

- no ram installed at all

- bios flashback with 0804 and 0095 from a USB stick (renamed to M5F.CAP, hold ROG connect button for some seconds, then release when it starts to blink)

- reseat cpu

- GO button

 

I don't have another cpu to test, but there are no bent pins in the socket and cpu should be in tact.

Measured voltages with DMM and they are all fine.

 

What should I do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...