Jump to content
HWBOT Community Forums
Massman

[BUGS] Let us know if you experience issues!

Recommended Posts

Latest version (6.0.2) doesnt work on SandyBridge as others mentioned. I get the error "benchmarking process has failed blah blah". Tried both G470 and 2500K, no luck. Windows 7 x64. I'm now downloading v5.2 that minicooper posted, hope it works :)

Share this post


Link to post
Share on other sites

Okay, thanks for the feedback.

 

We had this benchmark fail run a looong time ago too. If I remember correctly, it was related to some Windows certificates not being up to date. I'll try to get my hands on SB / SB-E rig to file a formal bug report.

Share this post


Link to post
Share on other sites
Latest version (6.0.2) doesnt work on SandyBridge as others mentioned. I get the error "benchmarking process has failed blah blah". Tried both G470 and 2500K, no luck. Windows 7 x64. I'm now downloading v5.2 that minicooper posted, hope it works :)

 

same here, v5.2 works fine, thanks!

Share this post


Link to post
Share on other sites

Just a heads-up, we're pin-pointing the problem with Ivy Bridge-E and Sandy Bridge compatibility for XTU 6.0.2.

Share this post


Link to post
Share on other sites

Installed 6.0.2.8 yesterday on Win7 3570k and why is watchdog not available in this version ?

 

When you try to apply OC you get pop-up window saying it not feature anymore .

 

Edit: it doesn't remember OC on next boot either , this version busted for me , my bios is exactly same as was before installing it (Asus Z77 PRO )

 

Back to 5.2 and all is well , funny the BM worked for me in 6.2 but everything else with saved OC didn't (no watchdog ).

Edited by edkiefer

Share this post


Link to post
Share on other sites

Its been a while , nobody else has the issue i mention above (no watchdog, no saved OC settings on reboot)?

I checked readme pdf and only thing mentioned was KMDF 1.11 which I have installed already .

 

With 6.0.2.8 I lost watchdog some how (not listed in installed program files >Intel watchdog timer driver), info page also shown it not enabled .

 

Was thinking of moving to Win10 but does version 5.2.0.14 work there ?

Edited by edkiefer

Share this post


Link to post
Share on other sites

Is the program incompatible with a Xeon E3-1270?

 

"The benchmarking proccess has failed and no score was generated as a result."

 

6.0.2.8

Share this post


Link to post
Share on other sites

Hi there !

 

I saw the group at the ETS lan and wanted to give a try at the XTU.

 

Sadly I can't even intall it, so I'm calling for help !

 

 

I took a screenshot of the error I get while trying to install.

 

 

 

Thanks for the help !

Share this post


Link to post
Share on other sites
Hi there !

 

I saw the group at the ETS lan and wanted to give a try at the XTU.

 

Sadly I can't even intall it, so I'm calling for help !

 

 

I took a screenshot of the error I get while trying to install.

 

 

 

Thanks for the help !

Is that an AMD system..?

XTU only works on Intel Processors.

 

You can try other benchmarks tho.

 

Sent from my Nexus 5X using Tapatalk

Edited by rtsurfer

Share this post


Link to post
Share on other sites

Hey Rtsurfer, thanks for the answer !

 

I'm on a ROG VW55, with an Intel i7

Edited by thalack

Share this post


Link to post
Share on other sites

I have an issue. As a test, and as a programmer, I just wanted to see if this would work. And it did. I simply memory injected XTU and uploaded it. It gave me whatever score I wrote in my tools, along with other popular benchmarks. That means a vast amount of XTU submissions could ultimately be fake. Don't believe everything you read online about these scores. If there is a work around, people are sure to take advantage it. Since there are such a high number of benchmarking applications, I can rest assure you they are exploitable. Especially if you know a thing or two about the OS hiding behind the monitor and all the games you play.. Bummed to know they create such costly benchmarking programs without any R&D in security.

Share this post


Link to post
Share on other sites
Guest cat1092

Same here, cannot update anything. Used to be able to see a historical analysis of my machine & others, now nothing. 

Plus was bumped upwards into another league (Enthusiast) w/out any notification, am really still a rookie at this stuff. Have no elaborate cooling setup, unless a Noctua NH-D15 is now considered as such.

Cat

Share this post


Link to post
Share on other sites

A hahaha. XTU :) 
Well I'll throw here some of my experience:

1. You can be achieving great scores in other benchmarks with AIO or Air Cooling. If the temps are too low - XTU points are very low.
In fact : running worse profile - which is clearly loosing in SuperPi, HexusPi, WPrime, HWBOT X265 and GPUPI - but is hotter, gives more points.

2. Sometimes it works with motherboard chipset drivers... or it don't. Sometimes installing Intel ME helps, sometimes doesn't.

3. One profile clearly wins in almost any benchmark - like 3rd or 4th place in Enthusiast ... and than XTU throws score like a half of other OCers points (???). 
Than you know you have to change or reinstall the chipset driver - why? Don't know. 

Does intel XTU read settings from UEFI correctly? Hahaha. No, It doesn't. Showing sometimes even other vcore mode than is stored in UEFI. 
I had Override Mode but it was showing Adaptive.

Do i like to compete with XTU? No. 
What am I doing when running benchmark - I set fans to low. :)

Do I loose a lot points because it likes higher temps - yes. 

Do I cherish XTU. Oh, hell no!  

The most stupid benchmark ever made.

https://hwbot.org/xtu/analyze/4034384

Taichi XE -no OC? Yes, A80 Cryorig was running this CPU barebones with der8auer Direct die frame Skylake-X. 67*C too low. "I'm sorry.... your temps are too low. No points for you." :)

Logic of this benchmarks hurts my brain.
 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...