Jump to content
HWBOT Community Forums

3DMark Submission: Validation Error (may not be "www." error)


FTLAUDMAN
 Share

Recommended Posts

I am trying to submit a score for 3DMark "Ice Storm Extreme" but I am receiving the following error:

 

"Validation error: A valid futuremark compare url is required if want to reach the 3DMark - Ice Storm Extreme Hall Of fame. As only 0 benchmark scores are better than you, you need to provide additional verification."

 

I continue to receive the error when I remove the "www." from the URL.

 

I successfully submitted two other 3DMark scores (one "Ice Storm" and one "Ice Storm Extreme") in the past 24 hours.

 

Here's the link to my results on 3DMark: http://www.3dmark.com/is/905718

 

I'm afraid that I am very new to HWBot.org and I am unsure how to proceed. Any suggestions?

Link to comment
Share on other sites

Hello FTLaudman,

 

First of all, welcome to HWBOT! Don't be afraid, the community is gentle and kind of nature.

 

I found an issue on our side, which almost certainly caused your problem. If you try again, everything should work fine.

 

Don't hesitate to ask any questions you may have about HWBOT! :)

Link to comment
Share on other sites

FYI: This result is invalid.

 

Graphics Test 2

143816.8

 

No, I do not believe that you got 143816.8 fps in GT2. I believe it aborted the run (due to system instability) and benchmark incorrectly thought that the run completed and calculated the fps based on that.

 

The result has been invalidated on 3dmark.com

Link to comment
Share on other sites

Bummer. I'm sorry.

 

I bought 3DMark on a Steam sale, was encouraged when I was getting in the top 20 for 3x GPU rigs, and just trusted the results when it came back with a green "Valid Result" signal. This is my first gaming build ever - I really didn't mean to scam anyone. :-(

 

Massman: How do I remove my 229k Ice Storm Extreme score now that 3DMark says it is invalid?

Link to comment
Share on other sites

Investigating those at our end. If the 3dmark.com results turn into "invalid" we found them to be bogus. Stand by.

 

Edit; Second of those showing completely bogus GT2 score, result is invalidated.

 

Edit2; Yes, also the first result is conclusively checked to be bogus. Sorry.

 

Dunno if the odd (7970 + 7950 in mixed crossfire) GPU config plays a part here. We really haven't tested on such a config.

Edited by FM_Jarnis
Link to comment
Share on other sites

Thanks guys for removing those buggy results and not being harsh on me. Like you mentioned, I was running an MSI reference 7970 and two Sapphire 7950s (Dual-X) for those tests. Ultimately, I don't understand what caused those issues but I didn't mean for it to happen.

 

Interestingly, it looks like the Ice Storm #6 submission on 3DMark also has a similar bugged result: http://www.3dmark.com/is/800500 as well as possibly the Ice Storm #5: http://www.3dmark.com/is/856688 and the #8: http://www.3dmark.com/is/636117 and the #10: http://www.3dmark.com/is/756750. If this is the case, then perhaps the bug that affected me is more widespread and not CrossFireX related.

 

I benchmarked at lunch today with 3x 7950s (just in case) and scored a 208k on Ice Storm Extreme - which is currently the #1 on 3DMark for update 1.1. Can you do me a favor and review the results to make sure it doesn't look bugged (http://www.3dmark.com/is/943325)? It doesn't look lopsided to me but I'm the new guy. :-)

 

Thanks again for your help. Aside from this bug issue I've been having fun with this new-found hobby.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...