Jump to content
HWBOT Community Forums
trodas

HWbot Aquamark install crash

Recommended Posts

Guys, I wanted to submit a Aquamark3 score. So I downloaded Aquamark3 and run it:

Aquamark_PNY_6800_GT_PCI.jpg

(pretty slow for 6800 GT because of PCI mode, lol...)

 

However when submitting the score to the Aquamark, it complaining that the server arc.aquamark3.com is gone.

 

So I looked at the HWbot to way, how to submit the score and from the screenshot it is painfully obvious, that I have to use some Aquamark3 version made FOR HWbot.

Nothing against it, right, where to download it - also easy, just right there. But there is two buttons, both give downloads of slightly different sizes:

56 526 985

56 496 732

Weird. But that is not the end of it. While Aquamark3 worked flawlessly on my machine, these executable files both CRASH on my Windows 2000 SP4 machine!

 

HWbot_Aquamark3_crashed.png

 

This is kinda sad, because that way I cannot submit any Aquamark3 score.

 

What are the suggested way to do things now?

 

Since Aquamark3 did not need to be installed, then if this same is true for the HWbot version - could someone kindly provide me installed version in just a zip archive??? Pretty please with suggar on top? :o

(any Mediafire.com, Sendspace.com, Depositfiles.com or Mega.co.nz service could be used, I manage :D )

 

And for W2k users (if the problem is in W2k) - what about offer a just zip file of download of the installed Aquamark3?

 

 

 

PS. I should have mentioned that - except for the AGP to PCI troubles - my machine is rock-stable and reliable - just see all the tests done there:

http://forum.hwbot.org/showthread.php?t=85410

MSI_PM8_M3_V_prime_overnight.png

....

Edited by trodas

Share this post


Link to post
Share on other sites

Thanks, but this is NOT the unpacked version of the HWbot "edition" of Aquamark3!

Aquamark3 from your archive did not seems to be any different from what I already got and works just fine.

The problem arise in the 100MB exe file HWBOT AquamarkT-.exe:

HWbot_Aquamark3_fail.png

 

The MS library update cannot run either:

update_failed.png

...but I already have Microsoft Visual libs for 2005 C++ installed.

 

Never the lass, my point is, that the original Aquamark3 run fine on Win 2k SP4. And why update when it run? It is just the modification or install that fail...

Share this post


Link to post
Share on other sites

THAT IS THE UNPACKED VERSION. The executable itself is big because the pak files are embedded. Obviously W2K is missing some API required so it won't properly work. As I said, XP+ or bust.

 

Never the lass, my point is, that the original Aquamark3 run fine on Win 2k SP4.

 

Because that's what users wanted since it worked poorly and gave low scores.

Share this post


Link to post
Share on other sites

I don't know what users wanted, all I saying is, that the original Aquamark3 worked well under Windows 2000 SP4, yet the HWbot "version" does not work at all. This is sad, but whatever...

 

I move to another benchmark then, updating OS is not what I do w/o damn good reason to do so ;) And most of the benchmarks do work just nicely on W2k system:

 

Maxx_Mem_Pentium_4_650_64_7.jpg

 

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×