Jump to content
HWBOT Community Forums

R9 290X Complete Volt Mods , Thx to Shamino ..


Recommended Posts

That's correct Moose , I need some help , my 2 R9 290X just arrived today , one Asus and one is MSI , for the life of me I cannot flash the cards with any atiflash utility ???? I tried the one provided by Shammy version atiflash-4.17 and also I have tried the 2 latest versions in TPU , tried everuything to not available , please help. If yopu have flashed your card R9 290X successfully wish atiflash version you used ? and what commands , I tried atiflash -f -p 0 PT3.rom it does not work even trying to get information from the bios using commands like atiflash -ai or atiflash I , it says adapter not found and error 0FL01. Any guidance or help will be greatly apretiated.


Kind Regards: Chispy

Link to comment
Share on other sites

Thank you jjjc and thanks to mikecdm , I did that and re-named the atiflash-4.17 provided by Peter , it needs to be re-named to ONLY atiflash , that's it voila flashing we go, also I deleted the older versions of atiwinflash in my usb bootable drive , only used the re-named atiflash and bios PT3 on the bootable thumb drive nothing else , commands use as always the same old ones I had been using for years - atiflash -f -p 0 PT3.rom





Happy chispy , cards going under water now for a quick test.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...