Jump to content
HWBOT Community Forums

HWBOT Unigine Heaven the error, isn't present points


Recommended Posts

  • 3 weeks later...

Many thanks to Roman "der8auer" !


Originally Posted by der8auer

It could be language related as you use russian language.


Please try this:

Open Region and Language format (Control panel > Clock language and region > Region and Language > Format > Additional settings) and set "Decimal symbol" to "." (dot).

It works!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...