Jump to content
HWBOT Community Forums

stormaren123

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stormaren123

  • Rank
    kitchen robot
  1. stormaren123

    "An error occured while trying to upload the profile."

    Yeah, tried downloading it manually and it tells me I have it already.
  2. stormaren123

    "An error occured while trying to upload the profile."

    Cheers!
  3. stormaren123

    "An error occured while trying to upload the profile."

    Yep, the windows update are up-to-date.
  4. stormaren123

    "An error occured while trying to upload the profile."

    Not certain about that, normally I dont like updates. I will check that out, thanks
  5. stormaren123

    "An error occured while trying to upload the profile."

    Feels odd, if you look at the pictures I attached above. It says Default etc, but the values is all N/A. I tried reinstalling XTU several times aswell. Why does this have to happen!
  6. stormaren123

    "An error occured while trying to upload the profile."

    Tried that aswell and then I get this;
  7. stormaren123

    "An error occured while trying to upload the profile."

    I try using the "Compare Online" feature in XTU, maybe thats something completely different...
  8. stormaren123

    "An error occured while trying to upload the profile."

    Tried that multiple times, still nothing Attached an image of my Intel XTU.
  9. Hello! As my topic states, I'm having issues with uploading my profile to HWBOT. I would want to compare my OC to others and pump it up abit. I'm running the oldschool 3930k and I'm going to kick the sh*t out of if so I can buy a newer one. LOL Help please? I'm new to this site and I'm really interested in trying out this new stuff i.e. Intel XTU. Regards, STORM.
×