Jump to content
HWBOT Community Forums

TheNaitsyrk

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheNaitsyrk

  • Rank
    kitchen robot
  1. Did realtime priority and it changed nothing for me. I'll add more voltage. I'll see how it does with 1.35V.
  2. I msconfiged all to get that score, removed all background processes. 50 points up that's it.
  3. That's what I needed to know. Anything I can do to raise the score? It's just a bit weird that people get 5000 score with their 10980XEs and I can't with same settings. Bizzarre.
  4. No worries. I'd love to know what I'm doing wrong so that I can get that 5000 score.
  5. Hi, I tried to use Inspectre but it doesn't seem to work. Trying to get 5000 score in Cinebench R15 so I'm trying to get extra performance. People on HWBot managed that with my settings but I still can't quite get there. Any help will be appreciated! I'd love to get that 5000 CB run. Any help would be ultra ultra appreciated. So far I got the score to 4888 in CR15 with 5.0Ghz rock solid stable with temps between 71 and 83. RAM is set to 4000Mhz CL15 or CL14 with 1.55V on RAM. I'm using XOC BIOS for X299 Dark without any mitigations here: https://xdevs.com/guide/e299ocg/#biost I just want to be sure it works I might install 1709 Windows before all the patches were introduced in Jan of 2018. What do you think? On HWBot people are easily getting 5000CB with my kind of settings but I can't seem to squeeze that 150cb score. I even disabled animations in Windows and all the background processes in msconfig. Super duper weird.
×
×
  • Create New...