Jump to content
HWBOT Community Forums
blue.torch

because submissions blocking...? any answer?

Recommended Posts

Hello all. Well I expose my submission lock issue.

 

http://hwbot.org/submission/2320559_'>http://hwbot.org/submission/2320559_ And This http://hwbot.org/submission/2320559_

 

Both were made with pre-written hardware results, has vga softmod VMOD and I have no multimeter why not move into place when voltage. Use the GPUZ 0.3.8 because it gives the real value I have in gpu clock and memory. It is absurd to think that changes the pictures or something, because it is clearer than water.

 

I think it's unfair to block something with just a click of button or something without even writing a comment. Arises much buzz lately about account lockouts, tricks, photoshop, etc, is not the case, in my opinion it is demeaning.

 

And this others: http://hwbot.org/submission/2317565_ , http://hwbot.org/submission/2315528_ , and others that can not see.

 

One spends time benchmarks do not to delete it with one click as I said above.

 

I hope some answers this.

Thank you.

Share this post


Link to post
Share on other sites

normally you should get an email in where the "reason" for blocking is described.

 

the reason why those results are blocked is because you ran the wrong resolution. the default resolution for 3dmark06 is 1280x1024. you are always using a lower one (1280x768 or 1280x720). if your monitor doesn't support this you need to use another one which is capable of this resolution.

Share this post


Link to post
Share on other sites

It was something I did not realize. Will do the bench with the resolution you mention.

 

Noob question: exchange rather the result depending on the resolution to change on hardware performance, right? ...

 

Are you referring to the original screen resolution? or to the program? because here i have the resuucion 1366px, 768px, appears clearly on the bench: 1024px, 768px.

The you: http://img.hwbot.org/u5787/image_id_590099.jpg, my hw: http://img.hwbot.org/u42960/image_id_851791.jpeg. Correct me if i'm wrong.

 

Thanks for the prompt reply.

Edited by blue.torch
agree other word's

Share this post


Link to post
Share on other sites

i'm refering to the resolution the benchmark was run.

 

the other 3dmarks (2001, 2003, 2005) have 1024x768 as default resolution.

Share this post


Link to post
Share on other sites

It is clear now, thanks for your help, did not know until now. Any questions, i can consult with you for mp?.

 

Thank karl absolve my doubt. i hope to talk more with you.

 

= D, hugs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...