Jump to content
HWBOT Community Forums

laine

Members
  • Content Count

    7
  • Joined

Community Reputation

0 Neutral

About laine

  • Rank
    kitchen robot

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. yes I re-did all those, and uploaded them. but I do not want my icons and so on on the internet, so i prefer to delete this particular submission :)
  2. hello can you delete this https://hwbot.org/submission/4478858_ I thought benchmate would screencap only its window, but it got the whole desktop, so i want to to dit again.
  3. I did: -go to safe made -remove intel video driver (by Lenovo) with DDU -reboot -install opencl_runtime_18.1_x64_setup.msi [this time the exe does not say there is already a video driver installed] -reboot launch gpupi 3.3.3 with my CPU undervolted by throttlestop. THe GPU is not seen by GPUPI, so I can only test the CPU. the test is OK at 256 as reduction size now. But it still fails at 1024 on the last iteration. this is a success Timer: HPET (24.00 MHz) Intel CPU Runtime for OpenCL(TM) Applications 2.1 - Intel Core i5-8265U (8 CUs, 1600 MHz, OpenCL 2.0) Compiling OpenCL kernels ... done. Calculating 500.000.000th digit of PI. 20 iterations. Allocated device memory : 1677.73 MB Batch Size : 100M Reduction Size : 256 (Type: Default) 00h 00m 06.166s Batch 1 finished. 00h 00m 12.857s Batch 2 finished. 00h 00m 19.663s Batch 3 finished. 00h 00m 26.269s Batch 4 finished. 00h 00m 33.288s Batch 5 finished. 00h 00m 40.228s Batch 6 finished. 00h 00m 47.160s Batch 7 finished. 00h 00m 53.992s Batch 8 finished. 00h 01m 00.794s Batch 9 finished. 00h 01m 07.881s Batch 10 finished. 00h 01m 14.882s Batch 11 finished. 00h 01m 21.898s Batch 12 finished. 00h 01m 28.801s Batch 13 finished. 00h 01m 35.542s Batch 14 finished. 00h 01m 42.706s Batch 15 finished. 00h 01m 49.758s Batch 16 finished. 00h 01m 56.839s Batch 17 finished. 00h 02m 03.809s Batch 18 finished. 00h 02m 10.610s Batch 19 finished. 00h 02m 17.781s PI value output -> E62134264 Statistics: Calculation + Reduction time: 133.083s + 4.670s this is a failure Timer: HPET (24.00 MHz) Intel CPU Runtime for OpenCL(TM) Applications 2.1 - Intel Core i5-8265U (8 CUs, 1600 MHz, OpenCL 2.0) Compiling OpenCL kernels ... done. Calculating 500.000.000th digit of PI. 20 iterations. Allocated device memory : 1677.74 MB Batch Size : 100M Reduction Size : 512 (Type: Default) 00h 00m 07.227s Batch 1 finished. 00h 00m 14.616s Batch 2 finished. 00h 00m 21.839s Batch 3 finished. 00h 00m 29.001s Batch 4 finished. 00h 00m 36.756s Batch 5 finished. 00h 00m 44.083s Batch 6 finished. 00h 00m 51.527s Batch 7 finished. 00h 00m 59.383s Batch 8 finished. 00h 01m 06.507s Batch 9 finished. 00h 01m 13.793s Batch 10 finished. 00h 01m 20.965s Batch 11 finished. 00h 01m 28.095s Batch 12 finished. 00h 01m 35.130s Batch 13 finished. 00h 01m 42.028s Batch 14 finished. 00h 01m 49.345s Batch 15 finished. 00h 01m 56.534s Batch 16 finished. 00h 02m 03.675s Batch 17 finished. 00h 02m 10.738s Batch 18 finished. 00h 02m 17.606s Batch 19 finished. 00h 02m 24.904s PI value output -> E62134265 Statistics: Calculation + Reduction time: 140.396s + 4.485s
  4. today or tomorrow I will update my intel video driver from DriverVer=06/27/2019,26.20.100.6999 to 26.20.100.7260 but first i will try to install opencl_runtime_18.1_x64_setup.msi to see if the bug is removed. Currently it says there is already a video driver installed so opencl_runtime_18.1_x64_setup.msi refuses to install. I will use DDu to remove the old drivers cleanly.
  5. yes I test my undervolting on 1b with 256 as ''reduction size'' for GPU and 128 for CPU to avoid the bug. I noticed that my GPU passed 1b test with -120mV in throttlestop, but when I tested it on Cinebench 11.5.2.9, it crashed on the first car chase so I had to reduce my undervolting.
  6. actually even on stock CPU, before any undervolting, I get the error at 0,5B, always on the 20th iteration, with 1024 as ''reduction size''. no error with ''reduction size'' at 128 or lower. so what does it all mean that I do not get error when the reduction size is low, but i get errors on cpu and gpu when the reduction size is high ?
  7. hello I seek help about gpupi and invalid result. I am very new to modifying the clocks but since I am on a laptop, my goal is really undervolting in order to reduce the heat. I have Microsoft Windows [version 10.0.17763.805] I have a thinkpad and the cpu is core i5 8265u, intel driver is 26.20.100.6999 f or Intel(R) UHD Graphics 620 dated 27/06/2019 . Currently nothing is undervolted and the invalidity is irrespective of the ''power scheme'' by windows, which is currently ''high performance''. THe driver in gpupi is ''opencl 2.1'' by intel I run benchmate 0.9.2 to have all the benchmarks available easily and I run gpupi 3.3.3 or 3.2. However when I select ''reduction size'' for pure GPU test, as 512 or 1024, I always get irrespective of the ''batch size''. I have no error when ''reduction size'' is 256 or lower. I have no error with CPU for any ''reduction size'' . since I already have the latest drivers offered by lenovo, does it mean my chip is bad ? Can i be sure that my future undervolting is safe when I stick to 256 as ''reduction size'' and the result is valid in gpupi ?
×
×
  • Create New...