Jump to content
HWBOT Community Forums

Guest

Members
  • Content Count

    75
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Guest

  • Rank
    construction bot
  1. http://www.hwbot.org/result.do?resultId=557116 This is an AM2 CPU that is in the 939 section for PCmark2005 see the verification link and ORB results and the benchers sig in the link to forum post, doesn't matter as it's 1st in either one..
  2. Faster by 3 seconds then any other Opteron 165? Is this allowed? It doesn't even have a checksum. http://www.hwbot.org/result.do?resultId=579985
  3. It's not my best result, so I've just deleted it. Should've thought of that before posting...
  4. Hi, I just got #1 Intel Core 2 E6750 (2.67Ghz) in wPrime 32m, which would be great except the CPU was a QX6700 lol http://www.hwbot.org/compare.do?resultId=580340 Can someone fix that for me? Thanks
  5. This (http://www.hwbot.org/result.do?resultId=552414) CPU-Z Score For A 2.6Ghz Celeron Skt478 is Actually A 775 Celeron D. Check the CPU-Z Link To Verify
  6. Thank you Massman. can you set it to 1995.0 or 1995.1 or 1994.9 ? Under
  7. Just have a look in there, I have already anounced it as "fake" but the moderator did not see the problem. The cpu frequency which is anounced as 2000Mhz is in reality at 1995Mhz, he should have 0 points. How can I report it to a moderator ? Thanks Under
  8. Why Barton 2600 + XP-M is he in the ranking 2600 + XP and not 2600 + XP-M? http://www.hwbot.org/result.do?resultId=563532
  9. http://www.hwbot.org/compare.do?resultId=553494 Unless SuperPi can compute PiFast and the above system is heavily optimized, the result is in the wrong section. If I am wrong then I apologize for calling attention to this.
  10. I was browsing the results for Opty 148 .09 and found this one>http://www.hwbot.org/compare.do?resultId=566265 There is absolutely no way an Opty 148 will run 21.42s at only 3080mhz. Also there is no CPUz in the shot and what kind of SPi app is being run there anyway? lol It may have been classified wrong or submitted incorrectly. You are doing a great job my friends thanks! Phase
  11. http://forums.guru3d.com/showthread.php?goto=newpost&t=180775 7600gt sli 700/1600 e6400 2.8 score was blocked i sry for no screenshot i just forget
  12. here it is sry and thanks for speedy reply http://www.hwbot.org/result.do?resultId=564603
  13. i forgot to add a screenie so my a3 score was blocked submitted new one http://aycu09.webshots.com/image/7728/2002224430044174995_rs.jpg thanks and happy holidays cowie
×
×
  • Create New...