Jump to content
HWBOT Community Forums

C2D E6400 Needs help, 2.8Ghz wall!!??


Recommended Posts

Sorry such a big post, Please bear with me. Lots of info to get out in a post. Well I need some assistance getting my E6400 to get over this 2.8Ghz hump. I have tried everything I can think of and it won't budge. So I tried taking two 1gb sticks out, to hopefully get rid of the "four 1GB sticks don't overclock" like two 1GB Sticks thinking just to be sure. So with 2 gb's I posted 360*8=2.88Ghz and ran Orthos "Blend" test for 1 hour and things were fine. I had V.Core at a modest 1.3 Volts. Ram was at 2.0 volts, Running at 5,6,6,18 timings. I also disabled the "Speed Step", and the other power saving options. I locked the PCI at 101(is this too low of a setting?), And the pci sync at 33.3. Temps were good during Orthos, "Core temp" showed between 42-44 on both cores throughout the test. So I then tried 370*8=2.96Ghz, No Post? I upped the V.Core to 1.4, No Post. I upped the Ram to the max my board goes,2.1 volts. No Post. I even tried to raise the "FSB termination voltage" to its max still no luck. I also tried to get it to post at 401*8=3.2Ghz to see if I could get out of this "FSB hole" people speak of. What the heck is going on. I know with the four 1 gb Sticks I can see this kind of a problem happening, But with only 2 1GB sticks it should go higher than 2.88Ghz, right? I have seen so many C2D hit 3.2Ghz no problem. And just to clarify, I did run my ram(All Four Sticks) at a 2:3 upclock with CPU at stock speed just to see if This Ram could get up to 800Mhz, Which it did and passed numerous Stability tests just to make sure it was stable(Ram is at 1.9 volts). I wish I could unlock the Ram from the CPU but this board does not support that option. So Does anybody have some other suggestions to try?? I have also heard that this board "allegedly" has a "FSB hole" from 350-400Mhz. I am not certain of this, just read that some people have had issues in that FSB range while others don't. And I don't have a "North Bridge voltage Tab" so I am unable to alter that voltage. Does anybody have some suggestions to try to get this baby over my hump?? I have been trying for over a solid week, searching, reading, posting and I need some advice. Thanx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...