Jump to content
HWBOT Community Forums

Advanced Submision Search

Recommended Posts

Anyone else having problems getting custom results from the Advanced Submission Search?


I used to get results just fine then one day every thing I search for comes up "No results."


I've tried 3 different computers, my laptop, my mom's laptop.. I've tried away from home, I've tried at home... I can't figure it out.


Is it broken for everyone or am I some how just doomed to never see results again?


EDIT: Just leaving all the boxes blank returns lots of results, but if I put any criteria in any box, then it comes up empty. This is confusing.. I used to love using hwbot to find various paltforms and configurations but now I can't find anything :(

Edited by Kithylin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...