Jump to content
HWBOT Community Forums

CPU Version not recognised


Recommended Posts

Hi. when I run a benchmark test on XTU I cannot get a rating when I upload the score. I get the message "your version of i5 3470 is not recognised" - I have a Gen 3 i5 3470k


Do you know why this happens? It worked well when I first analysed the 2 scores when I registered on your site about a week ago.



System Analysis



Sorry, we do not seem to have sufficient data for a Core i5 3470 yet to give a proper analysis. If your processor has been recently released, try coming back later

Edited by Yankee08
Msg received when analyzing
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...