Jump to content
HWBOT Community Forums

Cannot upload Benchmark Score


Recommended Posts

I just installed XTU and ran a benchmark at stock. When I clicked the Compare Online button I got a pop up error that says "An error occurred while trying to upload the profile." I tried turning off Windows firewall but no luck. I am running Win10 64-bit ver 1607 OS build 14393.222.


I did a manual OC in the BIOS (ASUS X99-Deluxe II BIOS 1003) with CPU Ratio at 4.2 for a 4.2GHz OC and booted into the OS. Ran XTU CPU and memory stress tests for 5 min - passed both. Did another Benchmark (1664 Marks) and hit Compare Online again. Same error.


If I log into hwbot.org and look at My Profile, My XTU Submissions, I see 2 entries with today's date that both say 3.3GHz which was where the CPU was set when I did the first benchmark, so it seems that something did infact upload. The benchmark I ran at 4.2GHz does not show up. Any help is appreciated.


Thanks !

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...