Jump to content
HWBOT Community Forums

Error message when submitting.

Recommended Posts

My Ryzen 1600X arrived today for benching in a competition and so far I've been able to achieve some good scores, however, I keep getting errors for both X265 and GPUPI when submitting.

The data file uploads fine but once I've input all the hardware info and clicked submit I then encounter the error "No client version given, required version: [x]".

I'm using the most up to date versions of both benchmarks being 2.0 and 2.3.4 respectively and have even tried submitting directly through hwbot itself to make sure it wasn't oc-esports somehow preventing the submissions.

I have also tried repeating benchmarks and backing down on OCs to make sure the file wasn't getting corrupted while it's being created.

Currently completely lost to what to do as I've never encountered this error before, even on a Ryzen 1700.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...