Jump to content
HWBOT Community Forums

wprime submit gives error


Recommended Posts

I get the error "Sorry, you tried to post a form twice" when I try to submit in wprime 1.55. Ive tried with both firefox and iexplore, and ive tried to run the submission6.bat manually, but all result in the same error. What am I doing wrong?

Link to comment
Share on other sites

when you use the "prepopulate feature" you have to select the benchmark (e.g. wprime1024m) as well, because it changes the used benchmark to the last one used.


I dont use the "prepopulate feature" at hwbot.org. I try to submit my score from inside the wprime application by clicking the "Submit scores" button.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...