Jump to content
HWBOT Community Forums

Strange point error


Recommended Posts

When i submitted my first submission with this score i forgot to change the hardware pictures so i went back and edited the photo's.

But after waiting for 30 min i still did not get any points for my submission.

It keeps telling me its being calculated but every other submission i make it gets almost instantly calculated.

So after that i tried deleting it, when i delete it i get this hwbot error that something went wrong.

But when i go back to the submission it says delete.

So after that, i submitted it again but still no joy.

When i press Recalculate ranking i get this error; Failed to synchronize rankings: Failed to select a row.


Even when i let hwbot recalculate all of my scores it still wont work.

Can anybody help me with this? or is there some workaround?

Submission: http://hwbot.org/submission/2268157_mausio_3dmark06_geforce_8800_gts_320_mb_17224_marks

Edited by Mausio
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...